PDA

View Full Version : Layout Options not showing



mosesetc
08-24-2010, 08:36 AM
I am following your setup video. I uploaded zipped file, activated socrates, clicked on Socrates - Layout and the box is empty. I assume WPSuper Cache is disabled since I can't find it .
What do I do?

Dan Nickerson
08-24-2010, 10:00 AM
What browser and version are you using?

If IE can you try accessing with another browser?

We had this issue with an older version of Socrates but it was fixed in 2.0. However, it seems it still affects 1 in a 1000 users or so.