PDA

View Full Version : Made post "sticky" but get 404 error



smstafford
01-12-2011, 01:25 PM
My site is http://www.easyanxietysolutions.com

I want the post titled "Welcome...Looking for easy anxiety solutions?" to remain static on front/opening page of website.

I checked the "make post sticky" box and now I get the 404 error.
Would like the complete post (not the summary view) to show on the first page when visiting the website.

Any suggestions?

lynnth
01-12-2011, 01:29 PM
Do you have a static home page specified? You should not if you are using a sticky post.

smstafford
01-12-2011, 02:04 PM
I had this post originally as a "page". I copy/pasted the html version of the page into the html tab of a "new post" .
I went to "edit page" and deleted.
Did I miss a step in there somewhere along the way?

lynnth
01-12-2011, 03:28 PM
You need to go into the WordPress Reading settings and select to show posts instead of a static home page.