PDA

View Full Version : Header Help



Fordebiz
05-13-2011, 10:30 AM
Hello,

I have a problem with my header on my word press blog (using Socrates) in the Tagline on one of my sites. There are two different colours in the writing.

Can someone help?

Thanks

lynnth
05-13-2011, 10:38 AM
Please post the URL so we can look at the code for your page.

Dan Nickerson
05-13-2011, 11:03 AM
It's always helpful if you share a link.

I assume you are just talking about the description line in the header.

The font color is controlled in Socrates > Header.

If this doesn't help please share a link.

Fordebiz
05-13-2011, 01:21 PM
Thanks for your quick response here my url

http://sonamkapoorweightloss.net/

thanks again

Dan Nickerson
05-13-2011, 01:32 PM
So when you went to Socrates > header are you saying you're not able to change the font colors below the header image?

Note: the headers below have to fully load from our server before you can change color.

Fordebiz
05-13-2011, 08:25 PM
no, what I am saying is in the tagline in the title, for some reason changes colour! as you can see half the tagline is blue and the other half is yellow.

Dan Nickerson
05-13-2011, 09:10 PM
Honestly I don't see that.

Your H1 Title: Sonam Kapoor Weight Loss.net
is color code: #E3FF2B

The description or tagline: Sonam Kapoor Weight Loss-How Does She Keep Looking So Stunning!

is color code: #ED3296

There is only one color for each line and it's not possible for there to be two.

Can you try viewing in another browser?

Fordebiz
06-12-2011, 09:42 PM
Hello, I am having a bit of trouble with the navigation on one/all of my sites! I would like to remove the search box (that is on the right of the navigation bar). Can this be removed? and if so can you tell me how? I tried it last time and messed it up badly.

Thanks...

P.S. here is my url:http://howdidjenniferhudsonloseweight.com/

Dan Nickerson
06-12-2011, 10:19 PM
In Socrates 2.2+ you just goto Socrates > Layout and uncheck "display search box"

Fordebiz
06-13-2011, 12:01 AM
LOL..... thank you!

Lou
08-03-2011, 04:57 PM
In Socrates 2.2+ you just goto Socrates > Layout and uncheck "display search box"

'Still not sure where to post this.

I have placed the About us, contact, privacy and terms of use pages just below the header of www.electricscootersblog.com. I'm obviously doing something wrong, as all I get is
http://www.electricscootersblog.com/http://www.electricscootersblog.com/http://www.electricscootersblog.com/ etc.

This shows up on every page except the terms of use which does not even show up at all.

Could I ask for some guidance from someone please.

Dan Nickerson
08-03-2011, 05:00 PM
Your urls need to start with http://www in the navigation panel, not www.

Lou
08-03-2011, 05:12 PM
Your urls need to start with http://www in the navigation panel, not www.

Thanks for the reply.

I've rechecked them all and they ALL have the http://www in them.

Dan Nickerson
08-03-2011, 06:07 PM
I just checked your site and all your links look fine to me.. I assume you're all set.

Lou
08-03-2011, 06:14 PM
I just checked your site and all your links look fine to me.. I assume you're all set.

The links look fine but when I click on them they are still the same and the Terms page does not even redirect to home. I might just be Internet Explorer.

No worries. If it looks fine to you then it must just be my browser.

Thanks for the help.