PDA

View Full Version : Selecting A Header Yields a 404 Error



Altstatten
06-02-2011, 06:22 PM
http://NespressoD290Reviews.com

Installed via dashboard.
Trying to select a Header from the supplied headers and every time I do it takes me to my Home Page and displays a 404 error that I'm looking for something that can't be found.

I notice that the Header images folder is empty. Did I miss some preliminary instructions somewhere?

Not running any cache plugins. Have prayed to the east, chanted, you name it. This is not my first WP rodeo but I'm stumped.

Thoughts?

Edit: Using both Opera and Firefox. Battery in me laptop is fully charged and the light bill has been paid. ??

lynnth
06-02-2011, 06:28 PM
The headers are downloaded to your site when selected so the folder will be empty until a download is successful. I tried to go to your site. Either the URL is wrong or the nameservers haven't propagated your address yet.

Altstatten
06-02-2011, 06:33 PM
Well let's try and spell it right and see if that works! When you get to the site you'll see the default header probably.

http://NespressoD290Reviews.com

So, based on your reply above, the question becomes, why aren't the images downloading?

lynnth
06-02-2011, 07:06 PM
OK, I can see the site now. One thing that has happened in the past in some installations has been incorrect permissions in the header upload directory. Check out this thread: http://www.socratestheme.com/forum/archive/index.php/t-2800.html

Altstatten
06-02-2011, 07:09 PM
The permissions on that folder is 777.

Edit: And I read that thread and the 20 pg monster before I posted. ;)

Altstatten
06-03-2011, 07:43 AM
Anybody have an idea why I'm getting this 404 error when I click on a banner to use it?

Dan Nickerson
06-03-2011, 06:53 PM
It's a path issue.

Looks like you installed in another directory for some reason. The two different paths are causing an issue.

You can hard code the header or just move the install directory.