View Full Version : index is redirecting to /about

06-27-2010, 02:37 PM
Hi folks

Apologies that my first post is a request for help, but I appear to have broken my site http://www.listbuildingexpert.com

I wanted to edit the "about" page and add another page, but now the main domain seems to go to the about page by default.

Recently upgraded to wordpress v3, and I've still got the original version 1 of socrates, so any ideas about how to rectify this mess?



Dan Nickerson
06-27-2010, 03:06 PM
Goto Settings > Reading.

Change your front page back to blog posts.. you must have set it to the about page

06-27-2010, 03:30 PM
This seems a logical cause of the issue, but the correct setting is already in place and I've hit save again and it still persists with redirecting to the wrong page!

As I said I'm using version 1.x of socrates and 3.0 of wordpress, should I have my header and then upgrade socrates?

06-28-2010, 04:02 AM
Turns out it was the redirection plugin that was causing this issue, once I deactivated it works fine.

I'm thinking it was probably the upgrade to wordpress 3.0 that screwed the plug-in, so I've deleted it stop it happening again.