PDA

View Full Version : Problems with Plugins in Socrates Back Office



videomanjon
07-07-2010, 04:30 PM
However, just as of Sunday or Monday of this week, I had about 20-25
Plugins listed here, including all the ones from a training course
called Dominating Google Plugins list. I cannot remember all of the
other ones I had on here, in addition to these 2 listed here, and the
ones from Dominating Google Plugins list??

Yesterday, on Tuesday, I had trouble getting into both Internet
Explorer and Firefox for about an hour, and called Comcast, and they
reset my Modem. I couldn't get into any websites on either IE or
Firefox, and tried about 3-4 websites and tabs on both IE and Firefox.
Could this have anything to do with this problem with my WP-Admin
Plugins list?? If you cannot answer this, who can?? I'm also sending

this to the Socrates Forum and to Wordpress Support, to see if they
have any suggestions??

Thank you,

Jon Lutz
Promoter Power LLC

Dan Nickerson
07-07-2010, 05:10 PM
Jon, I heavily edited your post.

1. Please do not post private info in this public forum.. We have over 800 members who could have seen your private access information.

2. Your plugin listing has different categories of viewing..

Example: All (4) | Active (1) | Recently Active (1) | Inactive (3)

You were probably just viewing one of these categories.


3. Your Internet access issue is completely unrelated to Wordpress or Socrates..

4. I removed your login info.

We have a recommended plugin thread where you can see members discussing this.

http://www.socratestheme.com/forum/showthread.php?t=42

Once again, please be careful about posting private info such as logins, emails or phone numbers in the forum.

videomanjon
07-07-2010, 08:01 PM
HI Dan:

Regarding this Post Below from you on Wednesday, 7/7/2010:

Jon, I heavily edited your post.

1. Please do not post private info in this public forum.. We have over 800 members who could have seen your private access information.

2. Your plugin listing has different categories of viewing..

Example: All (4) | Active (1) | Recently Active (1) | Inactive (3)

You were probably just viewing one of these categories.


3. Your Internet access issue is completely unrelated to Wordpress or Socrates..

4. I removed your login info.

We have a recommended plugin thread where you can see members discussing this.

http://www.socratestheme.com/forum/showthread.php?t=42

Once again, please be careful about posting private info such as logins, emails or phone numbers in the forum.

I did go into my Back Office for wp-admin, and saw that, under Plugins/Installed, I only have All (2) and Active (2), but none Recently Active or Inactive. So I don't know where all of the plugins went that were there Monday?

I will check with the link below, on the Plugins Forum, to see if they can suggest anything with this issue:


http://www.socratestheme.com/forum/showthread.php?t=42

Thank you,

Jon Lutz
Promoter Power LLC

Dan Nickerson
07-07-2010, 08:58 PM
Jon,

No reason to post in another forum thread.

Aside from being manually deleted or you doing a complete reinstall I can't explain the missing plugins..