Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Search:

Type: Posts; User: Julius L.

Search: Search took 0.01 seconds.

  1. Thread: 404 Problem!

    by Julius L.
    Replies
    2
    Views
    380

    Thanks

    That was the problem. Never thought about a redirect plugin becomming confused.
  2. Thread: 404 Problem!

    by Julius L.
    Replies
    2
    Views
    380

    404 Problem!

    I'm having a 404 page not found problem that is strange! I have review other threads concerning this problem but not this 404 type.

    I put a compensation policy page on this blog:...
  3. Replies
    8
    Views
    751

    There is something else wrong here!

    Dan,

    Beleive me I have followed your instruction's to the "T" and this problem still persist! In the Primary Navigation is were this problem is. Each time I've tried to delete these link\slashes...
  4. Replies
    8
    Views
    751

    Dan, Thank's But I'm Confused As Heck!

    I have gone all throught the files in cpanel and the layout in Socrates as you pointed out and I simply can't find the file that holds all of these multiple un-known slashes.

    I even tried tracking...
  5. Replies
    8
    Views
    751

    Still Unable to fix problem!

    Dan,

    Just tried the suggestion you gave me. The actual field were the link was is empty in the navigation section. Each time I try to click into this field the blog becomes unstabled.

    I just...
  6. Replies
    8
    Views
    751

    O.K.

    Thanks Dan I'll try that!
  7. Replies
    8
    Views
    751

    Problem with Navigations

    Has anyone experience deleting from the navigation settings and the blog running a whole lot slower. I was deleting some Amazon links (I live in California) and for some reason my blog is loading a...
  8. Thank You!

    Sometimes the most simplest things are overlooked!
  9. Can someone help me with a widget problem?

    For some reason I can't get my recent post widget to work on one of my sites. I use Socrates on several of my sites and the recent post feature works except on this site:...
Results 1 to 9 of 9