In my capacity as an affiliate, I've received a question whether Socrates will be upgraded for compatibility with WP 3.0. I can't possibly imagine that it wouldn't be. I assume I was correct in responding in the affirmative. Right?