Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 15 of 18 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 172
  1. #141
    Join Date
    May 2011
    Posts
    3
    Rep Power
    0

    Default

    please help me as my blog pages and posts all just dissappeared. All i did was delete 1 add that was rotating then suddenly all page and category content dissappeared and each page only now just displays the ads with out content www.sustainablegarden.com.au . I cannot make it work and im afraid to touch it again after i had it all perfect before...

  2. #142
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    It looks like a HTML mismatch issue. Go back and check that you removed all of the code for the ad. I suspect there is a closing DIV tag left behind.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #143
    Join Date
    May 2011
    Posts
    3
    Rep Power
    0

    Default

    your a genius mate. i deleted all the ads and then it all worked again. wow.

  4. #144
    Join Date
    Apr 2012
    Location
    Reading, UK
    Posts
    1
    Rep Power
    0

    Default

    Hi Dan,
    I tried everything I could to get the socrates header to stay loaded in the selection screen.
    Save settings, changed background, deactivated WP SuperCache, the whole inchelada.
    Finally I went into filezilla and changed the permissions for socrates folder including subdirectories to 777 - bingo! http://kenspongrecommends.com
    Now, what folder/file sets do I need to leave at 777 - original settings were 755 ?
    Love your socrates but have been deeply frustrated by this header issue.
    I am an older user of the internet - been there since 2 weeks after it became available, still learning...

  5. #145
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,318
    Rep Power
    12

    Default

    You should switch it back to 755.

    Sorry for permissions issues.. it's possible your domain hosting account was not setup correctly and caused the issue.. This is a rare issue for our users.

  6. #146
    Join Date
    Jul 2012
    Posts
    1
    Rep Power
    0

    Default

    Hello,

    we have big problems while installing your Theme.
    1) WP 3.4.1 / Wp Super Cache Plugin not installed
    2) First installing, everthing is OK, we see your popup (please put in the registration key.......)
    3) in the dashboard, we put in the Key.
    4) after that, my blog is not more availible, we see only a white screen (no more theme there)

    Best regards,
    Oliver

  7. #147
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,318
    Rep Power
    12

    Default

    1. Are you saying 3.4.1 is installed or not installed?
    2. We don't have a popup, so that is very unusual. Can you confirm you don't mean popup, but field in dashboard?

    4. Please make sure your wp install and your plugins are up to date. If you can't access your site, delete Socrates via FTP at /wp-content/themes Then reinstall via FTP by unzipping Socrates and uploading folder to same themes directory.

    This problem although extremely rare usually happens because of issues with a Wordpress upgrade or plugin conflict.

  8. #148
    Join Date
    Jul 2012
    Posts
    3
    Rep Power
    0

    Default

    I`m a complete newbi to Socrates, and not too long doing im.I went to install a magazine as per the video and this is the message i received
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'tdn_publish' was given in /home/cyno54/public_html/kitchenaidfoodprocessorx.com/wp-includes/plugin.php on line 403

    Warning: Cannot modify header information - headers already sent by (output started at /home/cyno54/public_html/kitchenaidfoodprocessorx.com/wp-includes/plugin.php:403) in /home/cyno54/public_html/kitchenaidfoodprocessorx.com/wp-includes/pluggable.php on line 881
    it looks like double dutch to me , please help!!1

  9. #149
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    It looks like one of your plug-ins is not working properly. Try disabling all of your plug-ins and verify that the problem goes away. Then you can activate one at a time and find the culprit.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  10. #150
    Join Date
    Jul 2012
    Posts
    3
    Rep Power
    0

    Cool plugin

    Quote Originally Posted by lynnth View Post
    It looks like one of your plug-ins is not working properly. Try disabling all of your plug-ins and verify that the problem goes away. Then you can activate one at a time and find the culprit.
    hi there, thank you ever so much, i found the guilty party!!On the same note, can you refer me to any specific videos for creating sliders and magazines, and uploading featured images----for example having made a static home page, do i then need to create a child category , in order to "post" 3 magazines featured images to that page.
    Told you i was a newbie!!!
    Again i`m most grateful for your smart reply.
    cheers
    Cynthia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •