Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    6
    Rep Power
    0

    Default Custom header image not working

    I have tried uploading a custom header image only to get it come up blank. Have tired ftp'ing the image into header images upload and uploading within socrates both with same result.

    Have tried firefox and safari browsers...

    Any suggestions?
    site is www.yourcareerprofile.com/wordpress

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,370
    Rep Power
    12

    Default

    We have a full forum thread on this at:

    http://www.socratestheme.com/forum/showthread.php?t=495

    It's probably either wrong upload path in Settings > Media
    or permissions are wrong on header-images/uploads

    Should be 755 for header-images and try 777 for uploads

  3. #3
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    6
    Rep Power
    0

    Default

    This is the bit I do not get concerning 'changing settings'.. where are these setting and how do I get to change them??

  4. #4
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    6
    Rep Power
    0

    Default

    OK, found settings but cannot figure where the permissions are?

  5. #5
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,370
    Rep Power
    12

    Default

    You access permissions via FTP or your webhost's control panel. If you want to PM me access to either can fix for you.

  6. #6
    Join Date
    Sep 2010
    Location
    Sydney
    Posts
    6
    Rep Power
    0

    Default

    the control panel for my hosting service while it has permissions they are are only read/write/execute
    and firefox fireftp does not seem to have the facility to edit permissions.

    Happy to give you access to the site just need your email

  7. #7
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,370
    Rep Power
    12

    Default

    Just use the private message in the forum to give me access.

Similar Threads

  1. Proper dimensions for custom background image
    By ayman01 in forum Official Support 3.0
    Replies: 1
    Last Post: 07-24-2010, 01:42 AM
  2. Can't get custom header image to load properly
    By techvic in forum Official Support 3.0
    Replies: 12
    Last Post: 07-09-2010, 03:45 PM
  3. Header Image Suggestions
    By nancy651 in forum Feature Requests
    Replies: 0
    Last Post: 06-17-2010, 04:01 AM
  4. Header image
    By Budman in forum Feature Requests
    Replies: 1
    Last Post: 06-13-2010, 10:13 PM
  5. Header image
    By blujip in forum Bug Reporting and Fixes
    Replies: 4
    Last Post: 06-12-2010, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •