Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 8 of 8
  1. #1
    Join Date
    Nov 2010
    Location
    Pueblo, CO
    Posts
    14
    Rep Power
    0

    Default "Allow Comments" checked, but not showing

    Hi,

    I have the "Allow Comments" box checked under the Discussion area for one of my pages. But, on the site it states "Comments are closed"

    Any idea what I need to do to allow comments?

    http://adultonlyvacationsblog.com/?page_id=2

    Thank you - Pam

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,318
    Rep Power
    12

    Default

    Did you uncheck the setting in Settings > Discussion?

    "Allow people to post comments on new articles "

  3. #3
    Join Date
    Nov 2010
    Location
    Pueblo, CO
    Posts
    14
    Rep Power
    0

    Default

    Hello,

    Yes, under Setting > Discussion, the "Allow People to post comments in New Articles" is checked.

    I've unchecked it and then rechecked it and saved each time with no change, still getting the "Comments are closed" message.

    Pam

  4. #4
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,318
    Rep Power
    12

    Default

    If you are positive that the individual post/page settings are set to allow comments than I don't have an answer.

    It's a wordpress problem unrelated to Socrates so perhaps wordpress support would have an answer. http://www.wordpress.org

    I've never heard of this happening before.

    The only other suggestion would be to give me access and I can look to see if any strange plugins are overriding your settings later today.

  5. #5
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    6

    Default

    In Dashboard>Post when you hover your cursor over the post title, look to the right there is a box that says allow comments, is that one checked?

  6. #6
    Join Date
    Nov 2010
    Location
    Pueblo, CO
    Posts
    14
    Rep Power
    0

    Default

    I'm not seeing that in Dashboard>Post, when I hover over the post title, the "edit/quick edit/trash/view shows up - am I looking in the right spot?

  7. #7
    Join Date
    Nov 2010
    Location
    Pueblo, CO
    Posts
    14
    Rep Power
    0

    Default

    I gave up and deleted the page - made a new page and the comments are being allowed. Truly don't know why that happened! Luckly I'm just starting out and there wasn't much to the page to redo. Thank you anyway!

  8. #8
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    6

    Default

    Yes you were in the right spot, next you would have clicked on quick edit and then looked for the box.

Similar Threads

  1. Replies: 3
    Last Post: 08-19-2010, 01:15 PM
  2. The word "Test" Showing in Blog Posts
    By rgriggs895 in forum Community Support
    Replies: 1
    Last Post: 08-13-2010, 03:09 AM
  3. The word "Test" Showing in Blog Posts
    By rgriggs895 in forum Official Support 3.0
    Replies: 2
    Last Post: 08-12-2010, 06:15 PM
  4. Removing the "Website" in Comments
    By ayman01 in forum Official Support 3.0
    Replies: 3
    Last Post: 07-24-2010, 01:09 AM
  5. Issues with a "Warning" appearing, and "white space"
    By Jomameti in forum Official Support 3.0
    Replies: 6
    Last Post: 07-02-2010, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •