Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Custom header display problem

    Hi - I've been working on this one for a good number of hours and cant' figure it out. My website is: www.acoursemiracles.com I have WP supercache deactivated. I have uploaded a custom header which shows in the Socrates theme and in the upload folder but when I save it still doesn't show up on my website. I've read the other threads and don't have a double directory (as far as I can tell).

    I am FTP'd into my site and my header is in the socrates/header-images/uploads folder. It is a png image and I've also tried a gif image. I also can't get any of your Socrates headers to display either. The only thing that will display is if I type into the text boxes that will show up, but I've deleted the text for now so that I can upload a header. How do I get my custom header to display?

  2. #2
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    5

  3. #3
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Still having header issues

    I've already spent hours going through the header upload problems threads and still can't figure it out. I have the header uploaded to socrates and showing in my wp uploads but won't show on my website - any more ideas?

  4. #4
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    5

    Default

    Can you share a link? Do you have WP Super Cache?

  5. #5
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default My link re: custom header and background problems

    Here's a link to my website: http://acoursemiracles.com/

    I've been working on it all evening. Socrates is very easy to use other than I can't get any headers to load whether custom or yours and no backgrounds to show up - I did want to use one of your backgrounds.

    I do have WP Super cache but it is not activated when I am working on the site. I have it turned off for now until we figure this header issue out.

  6. #6
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    Very strange. The source to the page looks right from what I saw. There are no permission issues with the file. If I bring the header image up by itself in my browser it displays fine. Maybe Dan or Jon will see something I'm missing.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  7. #7
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Custom Header and Socrates standard Background still won't display

    I look forward to hearing any ideas that you have. I've tried everything I can think of. The only thing I can get to display is the text if I enter it where the header goes, which I am not doing right now so you can help troubleshoot it. I can't get any header to display, custom or not. I also cannot get the Socrates backgrounds to display.

    Ideas?

  8. #8
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    Have you gone through all of the socrates pages and hit Save? There was an issue in the past that you needed to do that to get everything configured properly.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  9. #9
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    5

    Default

    There was an issue about you had to save the Style section first, then the headers would work.

  10. #10
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Custom Header and Standard Background Display Issues Continue

    I went back through and saved every single page and re-posted every single post (just to be extra careful). Then I went back through and saved the Style Sheet first and then the headers. I retried a standard header and that doesn't show either. Also the other thing that is odd is if I type text in for the header it shows the text but won't let me enlarge the font size. I have once again deleted the header text as I know it keeps the custom header from displaying.

    I'm still not getting a display of my custom header or any of yours, or any of the backgrounds. Any more ideas? I'm also using Google Adsense and Kontera on my site. These are working well, but don't know if there could be related issues?

    (I'd like to get a number of other sites put up but need to figure out this issue first.)

Similar Threads

  1. Replies: 6
    Last Post: 01-28-2011, 07:40 PM
  2. Problem with Footer display.
    By floname in forum Official Support
    Replies: 3
    Last Post: 08-30-2010, 10:56 AM
  3. Custom header problem
    By alan2262 in forum Official Support
    Replies: 1
    Last Post: 07-07-2010, 12:57 PM
  4. Remove adlink in Custom Display Unit
    By The Exposure Strategist™ in forum Official Support
    Replies: 1
    Last Post: 07-05-2010, 08:45 PM
  5. Leaderboard Ad and Custom Display Units
    By Yozzer in forum Official Support
    Replies: 22
    Last Post: 07-01-2010, 11:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •