Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Continued Custom Header and Background Load Issues?

    Should I give up and delete Socrates and then reinstall it? If I do this how much work would I have to redo? Will it copy over all my settings, plugins, posts, etc?

    Maybe do this and then try reinstalling my custom header? Thoughts - or any other recommendations?

  2. #12
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    What is the name of the file you are trying to upload?

    If it has any number, spaces or punctuation rename it to header.png and upload.

    You will not lose any settings reinstalling. Ironically, the only step to reinstalling is having to reupload custom headers.

    To me it looks like a permission problem with the header-images/uploads folder.

    You don't reference checking that and that's the usual problem as we mention in the headers faq thread.

    Make sure it's 755. If that doesn't work, change it to 777.

  3. #13
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Custom Headers Load Issue and Standard Backgrounds Continues

    I changed the permissions per your request on the header-images/uploads folder, first to 777 then to 755. Neither one worked. I deleted Socrates, reloaded the theme and tried the 777 and 755 again. It still didn't work. The name of the file I am trying to upload is miracles.png

    The odd thing is that when I switched to the default theme after I deleted Socrates, the default theme displayed the header title text and subtitle header text that I had previously deleted in Socrates. I wonder if there is some kind of bug showing the header title and subtitle are deleted in Socrates but they aren't really deleted? I know this would keep the custom header from loading.

    Also after I reinstalled the Socrates theme the 728x90 Monetization Bar stopped working. I reloaded the Google Adsense code and saved it but it won't display. Any ideas?

    Can you help me out here? I've spent so many hours on this issue that I've totally lost track and not getting anything else done.
    Last edited by LynnP2; 01-19-2011 at 09:51 AM.

  4. #14
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    PM me access to your wordpress install and FTP access and if you can attach the header image that will help as well.

  5. #15
    Join Date
    Jan 2011
    Posts
    16
    Rep Power
    0

    Default Custom Header and Background working now. Any luck with Adsense Leaderboard?

    Dan:

    You are a magician - thanks so much for fixing the header and background for http://www.acoursemiracles.com Please tell me what I did wrong so I get it right on the next site I am going to create. Getting your help fixing this is a fabulous service, and I can't thank you enough.

    Any ideas what is going on with the Adsense Leaderboard? It worked before reloading Socrates - I even pasted in a fresh copy of the Adsense Leaderboard code and it still doesn't work?

  6. #16
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    I had to hard code the css.

    The leaderboard ad is working.

    I had PM'd you back with a question about your webhost. I have never had to hard code css for Socrates, so there has to be something very unique about your domain's configuration.

    I'm hoping that in your next install it will work as it does for everyone else. If not, you'll need to copy and replace the header.php and style.css file with acoursemiracles.com and then change the image name.

  7. #17
    Join Date
    Sep 2010
    Posts
    5
    Rep Power
    0

    Default Re: Header display issue

    Dan,
    I'm having the same problems as LynnP2. No header will display. I've spent hours going through the forum seeking answers. I have no plugins activated, there is no socrates/socrates. In the Dashboard the site seems to build, I hit every save button I can find, but no header will display.

    Site is http://www.mandolinslicers.net/

    The really weird thing is I have a Socrates affiliate site on the same host, same IP address, same server configuration (as far as I can see) that works fine. http://www.greatwordpresstheme.net/
    Any help is appreciated.
    Bill Pryce

  8. #18
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    Please if you ever spend more than five minutes stop searching and make a post.

    Your problem is due to incomplete analytics code in socrates > layout. you missed the closing script tag.

    remove it and see what happens.

  9. #19
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    Looks like you fixed that but now you have an unclosed div tag in this post.

    http://www.mandolinslicers.net/mando...r-pro-quality/
    <div>Yeah, it's pricier

  10. #20
    Join Date
    Sep 2010
    Posts
    5
    Rep Power
    0

    Default Re: Header display issue-fixed

    That did it Dan, you know your stuff.
    Thanks,
    Bill

Similar Threads

  1. Replies: 6
    Last Post: 01-28-2011, 07:40 PM
  2. Problem with Footer display.
    By floname in forum Official Support 3.0
    Replies: 3
    Last Post: 08-30-2010, 10:56 AM
  3. Custom header problem
    By alan2262 in forum Official Support 3.0
    Replies: 1
    Last Post: 07-07-2010, 12:57 PM
  4. Remove adlink in Custom Display Unit
    By The Exposure Strategist™ in forum Official Support 3.0
    Replies: 1
    Last Post: 07-05-2010, 08:45 PM
  5. Leaderboard Ad and Custom Display Units
    By Yozzer in forum Official Support 3.0
    Replies: 22
    Last Post: 07-01-2010, 11:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •