Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2011
    Location
    Dallas, TX
    Posts
    7
    Rep Power
    0

    Default RSS Feed is blank

    I have Socrates on a few of my blogs now, and working great. Really like how things are going.

    On my newest blog, when I try and view my feed, the page is blank, as if there are no entries. All my other blogs are fine. It is just this one. I am going to my domain, similar to this:

    http://mydomain.com/feed

    If I need to give you my specific URL, I can, but didn't know if you had any suggestions.

    Thanks,

    Rich

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Do you have posts on that site? The feed will not include pages.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Jan 2011
    Location
    Dallas, TX
    Posts
    7
    Rep Power
    0

    Default

    Yes. I have 15 posts and 6 pages.

    What's also kind of strange (at least to me) is that I have 2 comments on my blog, and those are showing up in the comments RSS Feed

    http://mydomain.com/comments/feed
    Last edited by fivetexans; 02-26-2011 at 12:11 PM.

  4. #4
    Join Date
    Jan 2011
    Location
    Dallas, TX
    Posts
    7
    Rep Power
    0

    Default

    Just found the problem. I upgraded my blog to the new 3.1 version. I am using a plugin called RSS Includes Pages.

    I just deactivated that plugin and my feed came back.

    So, I will have to wait on that plugin to update before activating it again.

    Thanks,

    Rich

Similar Threads

  1. blank line script
    By socratess in forum Official Support 3.0
    Replies: 1
    Last Post: 01-29-2011, 05:21 AM
  2. Permalinks page is blank
    By mywells in forum Official Support 3.0
    Replies: 6
    Last Post: 12-03-2010, 01:57 PM
  3. No images -- screen is entirely blank
    By Bobb in forum Official Support 3.0
    Replies: 3
    Last Post: 11-27-2010, 10:56 PM
  4. 728x90 Monetization Bar is Blank
    By don-andrew in forum Official Support 3.0
    Replies: 2
    Last Post: 11-06-2010, 03:44 PM
  5. Blank Layout problem.
    By jjwcook in forum Official Support 3.0
    Replies: 1
    Last Post: 06-21-2010, 10:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •