Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2011
    Posts
    3
    Rep Power
    0

    Default Widgets Not Showing Up

    I'm semi-new to WordPress. I've been working with it for a couple of months, and I'm finding my way around, but I'm not a pro yet.

    I picked up Socrates last week, and I'm using it on my unfinished page: www.bestadulttricycles.com

    My problem is I can't figure out how to change things on the sidebar. Currently I have Pages, Archives and Categories on the sidebar. But I'm trying to add Links and Tags widgets.

    My problem is I the only widgets dragged over to the sidebar should be Links and Tags. They aren't showing up, and I can't even see where the Pages, Archives and Categories are added.

    Can someone straighten me out?

    Thanks!

    John

  2. #2
    Join Date
    Mar 2011
    Posts
    3
    Rep Power
    0

    Default

    Well, it seems it is working. My computers are not refreshing the information for some reason. I'm trying over and over to reload the pages, but nothing is changing, not even the header.

    I just went to my iPad to look it up, and I found that the changes are taking place.

    So I guess the question is changing to how do I get my computer to refresh the pages?

  3. #3
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,375
    Rep Power
    12

    Default

    You probably have a caching plugin installed.

  4. #4
    Join Date
    Mar 2011
    Posts
    3
    Rep Power
    0

    Default

    That was it. Thanks!

Similar Threads

  1. Theme and Widgets not showing correctly
    By spradlig in forum Bug Reporting and Fixes
    Replies: 5
    Last Post: 09-09-2010, 09:58 AM
  2. Widgets
    By gordonmartin in forum Official Support 3.0
    Replies: 2
    Last Post: 08-21-2010, 11:22 AM
  3. Widgets, widgets, widgets
    By campagnia in forum General Chat
    Replies: 3
    Last Post: 08-03-2010, 11:38 AM
  4. Widgets not showing up in post in beta version
    By B.ghost in forum Official Support 3.0
    Replies: 2
    Last Post: 06-22-2010, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •