Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2011
    Posts
    6
    Rep Power
    0

    Default Version 2.2 Won't Install

    Every time I try to install 2.2 I get the following error message\

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/teds31/public_html/wp-content/themes/socrates/

    Theme install failed.

    Yet 2.1 is the only active theme I have right now. What am I doing wrong? Would very much appreciate your help. Thank you.

  2. #2
    Join Date
    Jun 2010
    Posts
    24
    Rep Power
    0

    Default

    I think what you need to do is deactivate the version of socrates you have installed. Once its deactivated, delete it. This will return you to the default theme. Then you should be able to install.

    There is a sticky about this somewhere.

  3. #3
    Join Date
    Jun 2010
    Posts
    24
    Rep Power
    0

    Default

    Found it


    If you would like to upgrade your current install here’s how to do it.

    1. Save any custom css, headers or backgrounds to your desktop
    2. Download Version 2.1 Zip
    3. Open your domain’s Wordpress dashboard
    4. Goto Appearance > Themes and activate another theme… “default” is fine.
    5. Once Socrates is inactive “delete it” (you won’t lose settings)
    6. Goto Appearance > Add New Themes then click “upload”
    7. Locate Zip file on hard drive and upload
    8. Activate Socrates
    9. Use Activation Code above to validate your license.
    10. Check your headers and reupload any custom header or backgrounds



    That search box is a wonderful thing!!

  4. #4
    Join Date
    Jan 2011
    Posts
    6
    Rep Power
    0

    Default Thank you!

    Thank you thank you!!!

  5. #5
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    0

    Default 2.2 won't install - Different Error Msg

    Hi;

    I tried a new install on a new website with latest version of Wordpress set up and default theme in place.

    I received this error message: "Unpacking the package…

    Installing the theme…

    Could not copy file. /public_html/wp-content/themes/socrates/background-images/yellowTexture.gif

    Theme install failed."

    >>I then tried to "delete it" - No such option in Admin for wordpress. It said my Socrates theme was "broken"

    >>I then tried to reinstall Socrates 2.2 and got this: "Unpacking the package…

    Could not copy file. /public_html/wp-content/upgrade/socrates-2.2.12/"

    >>Is there a way to manually install the theme files using Smart FTP?

    Thx,

    Dan

Similar Threads

  1. Cannot install Socrates..
    By dotips in forum Official Support 3.0
    Replies: 4
    Last Post: 02-25-2011, 06:00 PM
  2. Need help - new user - new install
    By VMU in forum Getting Started
    Replies: 4
    Last Post: 02-05-2011, 02:36 PM
  3. Can't install 2.03
    By mwilliams in forum Official Support 3.0
    Replies: 1
    Last Post: 09-03-2010, 10:48 AM
  4. Need help on how to delete old version
    By gigiswealth in forum Official Support 3.0
    Replies: 3
    Last Post: 07-03-2010, 10:48 AM
  5. Install version 1+ or 2.02 Beta?
    By samewhite in forum Community Support
    Replies: 7
    Last Post: 06-21-2010, 07:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •