Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    0

    Default images not showing up on category pages

    the images from my posts are not showing up on the category pages. can someone help me fix this problem?

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    I believe that this is a WordPress thing. When it is showing the excerpts on the categories or archives pages it does not include the images. They need to click on the post and get the full post to see the images.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Jan 2011
    Location
    Denver, CO
    Posts
    93
    Rep Power
    4

    Default

    Yes, that's by design like lynnth said. Excerpts remove all html objects from them, and excerpts are what's shown on archive pages and search result pages. If you want it to be different, then you'll have to customized the search.php and archive.php to use the_content() instead of the_excerpt().

    I would only advise doing this with a child theme.
    Lead Developer:
    Socrates
    WPUnite.com Write.Manage.Control

Similar Threads

  1. can't upload images to pages
    By ozesailor in forum Official Support 3.0
    Replies: 7
    Last Post: 11-02-2011, 05:25 AM
  2. Problem Viewing Images On Certain Pages
    By infowhse in forum Official Support 3.0
    Replies: 1
    Last Post: 10-04-2010, 06:45 PM
  3. images not showing in categories
    By szjn39 in forum Official Support 3.0
    Replies: 4
    Last Post: 08-07-2010, 03:06 PM
  4. Images in Sales or landing pages
    By bobm in forum Official Support 3.0
    Replies: 12
    Last Post: 07-08-2010, 10:47 AM
  5. Header Images Not Showing
    By infowhse in forum Official Support 3.0
    Replies: 3
    Last Post: 06-12-2010, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •