Please Read First
Troubleshooting Tips
Frequently Asked Questions
Note: Appearance issues are often caused by caching plugins.
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
IMPORTANT: If after forum login, you appear logged out, click on "New Posts". You should show as logged in then. It's a Vbulletin bug.
Forum Video

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Jun 2010
    Posts
    9
    Rep Power
    0

    Default Remove "By on date| Comments Off

    Hello,

    Can anyone tell me what lines to edit or steps to take to remove a similar line "By on Tuesday, June 22nd, 2010 | Comments Off" on top of my Socrates page. I am using a static home page and want to remove those lines.

    I did a search, but didn't find an answer for this.

    Thank you,
    Steve

  2. #2
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    42
    Posts
    876
    Rep Power
    7

    Default

    WordPress Dash board

    Socrates>Layout>Post Display Settings, ON or OFF, just check OFF

  3. #3
    Join Date
    Jun 2010
    Posts
    9
    Rep Power
    0

    Default

    Hi, thanks for the tip. It's weird though on my dashboard, if I click on layout I don't see any option for post display settings. Sounds like I am missing something?

  4. #4
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,730
    Rep Power
    9

    Default

    What version of Socrates do you have loaded?
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  5. #5
    Join Date
    Jun 2010
    Posts
    9
    Rep Power
    0

    Default

    1.21. Just purchased and downloaded a few nights ago.

  6. #6
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    42
    Posts
    876
    Rep Power
    7

    Default

    Ya, sorry, can find this in the version 2.0. Just go to the members area and download version 2.0 or higher and you can find it there.

  7. #7
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,730
    Rep Power
    9

    Default

    Yes - what we were describing is in version 2.0 which is still in beta. They are still ironing out a few browser compatibility issues before the final release, but the there is a lot more functionality in the new version.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  8. #8
    Join Date
    Jun 2010
    Posts
    9
    Rep Power
    0

    Default

    That did the trick everyone. Thanks so much for all of your help. Nice to have knowledgeable people that are quick to offer fixes.

    Thanks again.

  9. #9
    Join Date
    Jun 2010
    Posts
    10
    Rep Power
    0

    Default

    I'm having a strange issue. I have disabled the "by on date....comments off" feature in the control panel and it works except when I just created a page with no sidebars. It shows at the top of the page.

    I can essentially use the sales page function to get that fixed, but my words are all scrunched up.

    How do I fix this? I'm sure I can go into the code, but I have no idea what to look for. Thanks!

    Susan

  10. #10
    Join Date
    Jun 2010
    Posts
    7
    Rep Power
    0

    Default Remove Date but not Author?

    Is there away to remove the date etc, but still keep the author name showing?

    cheers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •