Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 10 of 11

Hybrid View

  1. #1
    Join Date
    Apr 2011
    Location
    Venice, FL
    Posts
    5
    Rep Power
    0

    Default Uploaded Header Question

    I've looked on this in FAQ, but can't find my answer. A forum newbie.

    I uploaded my own header in your header section, says it was uploaded. Why doesn't it appear in the Uploads box? It is correct size and jpg.

    Thanks...

    Chuck

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,043
    Rep Power
    11

    Default

    We have a header upload issues thread in the FAQ.

    Usually this problem is either.

    Filename with numbers, spaces or punctuation in them.
    Incorrect file permissions on header-images/uploads/ (should be 777)
    Media upload folder not set in Settings > Media. (should be: wp-content/uploads)

  3. #3
    Join Date
    Jun 2010
    Posts
    52
    Rep Power
    4

    Default

    I just posted a header question and saw the reply here. I went to FAQ and typed in the search term...header and nothing came up. I'm going to rename the file and see if it works. I think it is a numerical name right now.

  4. #4
    Join Date
    Jun 2010
    Posts
    52
    Rep Power
    4

    Default

    I tried renaming the image. That did not work. I don't understand how to correct these problems.

    Incorrect file permissions on header-images/uploads/ (should be 777)
    Media upload folder not set in Settings > Media. (should be: wp-content/uploads)

  5. #5
    Join Date
    Jun 2010
    Posts
    52
    Rep Power
    4

    Default

    Found this. It is correct.

    Media upload folder not set in Settings > Media. (should be: wp-content/uploads)

    That only leaves the Incorrect file permissions on header-images/uploads/ (should be 777), where do I change that?

    Everything else is correct so far. Thanks.

  6. #6
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,043
    Rep Power
    11

    Default

    Cheryl

    The "Frequently asked questions" thread is right below the navbar. The "faq" link is for vbulletin related faqs.

    To search the forum, use the search box in the primary navbar.

    To change permissions you need FTP or file manager access. You would access the directory via FTP and change the permission.

    This problem rarely happens if you installed Socrates via the wordpress dashboard. Did you install Socrates via FTP or wordpress?

Similar Threads

  1. Uploaded Headers not Working
    By jstyleent in forum Bug Reporting and Fixes
    Replies: 3
    Last Post: 03-18-2011, 01:34 PM
  2. Uploaded New Banner - Where is IT?
    By uniquemarketing in forum Graphics and Design
    Replies: 3
    Last Post: 02-15-2011, 01:40 PM
  3. Problem When I Uploaded "Pretty Link Lite"
    By pacecom in forum Bug Reporting and Fixes
    Replies: 2
    Last Post: 12-25-2010, 07:49 PM
  4. Delete Uploaded Headers
    By LLFiggs in forum Official Support
    Replies: 6
    Last Post: 09-14-2010, 12:41 PM
  5. CSS question
    By jag66 in forum Graphics and Design
    Replies: 3
    Last Post: 07-16-2010, 05:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •