Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 6 of 6
  1. #1
    Join Date
    May 2011
    Posts
    2
    Rep Power
    0

    Angry The plugin does not have a valid header

    This is quite a funny situation but also frustrating. When I first used Socrates, that was on a 7day trial. The plugin worked fine then. Soon the 7day trial was over, i made payment for the required fee, i think it was $47. Since then every installation that i did I got the WordPress Error,"The plugin does not have a valid header". I kept deleting what i did and reinstalled same thing.
    Please help! Thanks!

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Socrates is a theme- not a plug-in. That error is because you are using the plug-in loader instead of the theme loader.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    May 2011
    Posts
    2
    Rep Power
    0

    Thumbs up The plugin does not have a valid header

    Thanks a lot for the correction. I used theme as uploader and everything is just fine.

  4. #4
    Join Date
    Jun 2011
    Posts
    7
    Rep Power
    0

    Default

    haha - I was just coming to ask the same question. I shoulda known better - I've installed it on several sites already. Wasn't thinking.

    *feels like a moron*

  5. #5
    Join Date
    Jun 2010
    Posts
    44
    Rep Power
    0

    Default

    Hey! Don't feel badly (or like a moron!)-

    Do you realize that you just helped me out in the future??

    If (or should I say When!) I get this error, I will know exactly what it the problem! And it also means I probably need to get some sleep!

    So thanks for helping me out.

    Be Well.
    Paul.

  6. #6
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by lynnth View Post
    Socrates is a theme- not a plug-in. That error is because you are using the plug-in loader instead of the theme loader.
    Brilliant, I was making the same mistake and searched for over an hour to find this answer.

    Thanks

Similar Threads

  1. Plugin Does Not Have Valid Header???
    By lexionar in forum Troubleshooting
    Replies: 1
    Last Post: 03-28-2011, 07:43 PM
  2. Replies: 1
    Last Post: 07-24-2010, 04:58 PM
  3. the plugin does not have a valid header
    By donniehoover in forum Official Support
    Replies: 1
    Last Post: 06-21-2010, 10:36 PM
  4. plugin does not have a valid header / install issues
    By dcn8ive in forum Official Support
    Replies: 1
    Last Post: 06-21-2010, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •