Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2010
    Posts
    27
    Rep Power
    0

    Default Content Is Not showing up

    I need a little help. On a few of the "post" that I place content on my WP site are not showing up.

    I can see the content on the edit page, but when I go to view the post, I see nothing but comments from people and my adsense ads.

    My images and the content just aren't showing up.

    Go here: http://www.homegymfitnessequipment1....-equipment.php

    and you'll see an example of what I am talking about.

    What's going on and what can I do to fix this problem.

    I appreciate any help I can get.

    Thanks

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,448
    Rep Power
    12

    Default

    Copy the content, delete the post, then remove it from trash..

    Then recreate the post. Takes 10 seconds but might fix the problem.

    I vaguely remember this happening before but don't recall the cause.

Similar Threads

  1. Blog Content Not Showing
    By Nickolove in forum Troubleshooting
    Replies: 9
    Last Post: 06-29-2011, 09:27 PM
  2. No Content Showing On Webpage
    By chrisjames in forum Official Support 3.0
    Replies: 14
    Last Post: 03-28-2011, 11:35 AM
  3. Featured Content Gallery
    By gcollignon in forum Official Support 3.0
    Replies: 6
    Last Post: 09-25-2010, 10:01 AM
  4. How To Put Content On different pages
    By gigiswealth in forum Official Support 3.0
    Replies: 5
    Last Post: 07-06-2010, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •