Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 1 of 3 123 LastLast
Results 1 to 10 of 38

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,314
    Rep Power
    12

    Default Please read first

    Thanks for visiting the forum.

    Please note our membership system and forum are on two different systems..

    You will need to register for the forum separately in order to post your questions.


    Here are some forum guidelines..

    Please......

    1. Be courteous and respectful
    2. Use the Search tool before posting a question on forum
    3. Disable WP Super Cache Plugin if you've got a design problem with Socrates
    4. Read our FAQ before posting
    5. Include a URL if you want us to look at your site
    6. Introduce yourself and leave a testimonial.
    To ask/post a question, click into most appropriate forum category and click "New Thread".

    Post Wordpress questions in the Wordpress category and Socrates questions in the Support category.

    Thanks!

  2. #2
    Join Date
    Jun 2010
    Posts
    1
    Rep Power
    0

    Default Hey Dan

    Just purchased Socrates. I have of number of high end themes and hope this one is as good as or BETTER than them. Some quick video tutorials would help. Much Success

  3. #3
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,314
    Rep Power
    12

    Default

    The video tutorials are located at

    http://www.socratestheme.com/
    http://www.socratestheme.com/webinar.php
    http://www.socratestheme.com/downloa...llation-video/

    You should have seen the links to the installation video right below the download link in the member's area.

  4. #4
    Join Date
    Jul 2010
    Posts
    45
    Rep Power
    0

    Default

    Hey Dan...loving the tutorials etc so far...could you put the note about Super Cache in the members area also? I was getting frustrated as to why my changes weren't updating...so I came to the forum to see if I could figure it out. Here it is! I deactivated the plugin and now my changes are showing up just fine!

  5. #5
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,314
    Rep Power
    12

    Default

    Done.. sorry it's on our contact form and in FAQ comments, but now it's prominent in Sidebar.

  6. #6
    Join Date
    Jul 2010
    Posts
    45
    Rep Power
    0

    Default Thanks

    Thanks Dan for so speedily taking action on my suggestion!

    Hopefully this helps a lot of other folks and saves you some time in answering the same question too

    Now that you mention it was in the comments I found it...but it was pretty far down the list so I hadn't seen it before...and as for the contact form, well, hadn't tried that yet as I thought I'd go to the forum first!

  7. #7
    Join Date
    Aug 2010
    Posts
    23
    Rep Power
    0

    Default So What is Socrates Anyway? :)

    Dan, I was considering a testimonial, but realized that I know very little about WordPress. In fact, I have never done a lick of WordPress other than Socrates. So I really have no idea what is Socrates, and what is WordPress. It's all the same to me. Not sure if that is good or bad....

    john

  8. #8
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,314
    Rep Power
    12

    Default

    Well, that is a dilemma..

    Socrates is everything in the Socrates Dashboard panel.. wordpress controls the rest..

  9. #9
    Join Date
    Jan 2011
    Location
    Yokohama, Japan
    Posts
    7
    Rep Power
    0

    Default The Travails of Disabling Super Cache

    Sunday, January 9th, 2011 at 12:03am Yokohama, Japan

    So, as I make my way thru the teething problems of installing Socrates on WP for the first time I note that I am supposed to disable Super Cache plugin.

    I have tried to do this but I get this message: UNINSTALL_WPSUPERCACHE must be set to a non-blank value in uninstall.php.



    I don't recall a message about disabling Super Cache Plugin highlighted in Bold in my Socrates welcoming email. Anyway, any help on how to actually accomplish your request much appreciated.

    I am looking forward in anticipation to actually seeing Socrates installed.

    MW
    Last edited by mindposeidon; 01-08-2011 at 07:12 AM. Reason: clarifiying which message I was talking about

  10. #10
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,314
    Rep Power
    12

    Default

    Disabling WP Super Cache is not required to install, but we find that many users don't realize that they can't see design changes if it's installed.

    I don't know why you would have seen a message about it in your welcome email, and I can assure you it's not there. There's certainly no reason to notify 100% of our users about a potential issue when it only affects a few percent.

    And there is nothing stopping you from seeing Socrates installed because of WP Super Cache.

    However, it's at the top of our support forum because before it was posted there we had multiple posts per day that were related to it's function.

    Another option to uninstalling is to change the plugin's settings so that it's disabled for logged in users. So that would be my advice to you.

    Goto the Wp Super Cache settings and look for option to disable for known users, loggedin users etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •