Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 5 of 5

Thread: WAMP Server

  1. #1
    Join Date
    Apr 2011
    Posts
    6
    Rep Power
    0

    Cool WAMP Server

    I,m trying to use wamp server as a test/development environment, but Socrates doesn't seem to want to work in the environment. Any suggestions?
    Thanks,
    Chas267

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    What error messages are you seeing? One issue people have mentioned when using WAMP is that you need to activate the cURL library in the PHP config.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Apr 2011
    Posts
    6
    Rep Power
    0

    Default I'll try that

    Thanks, I'll try that ... what I've been getting is php language instead of dynamic output, and warning messages

  4. #4
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    That sounds like some other issue then. Can you post a short excerpt of what you are seeing? I'm assuming that since you are working in WAMP that it is not public enough for me to look directly at the site.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  5. #5
    Join Date
    Apr 2011
    Posts
    6
    Rep Power
    0

    Talking you were right the first guess

    You were right, right out of the box .... I made the curl change in the set up, and now all works fine. Thanks a bunch

Similar Threads

  1. 'curl-init()' Problem on local server - How I solved it
    By samidhranjan in forum Bug Reporting and Fixes
    Replies: 7
    Last Post: 06-13-2012, 12:00 PM
  2. Client's Server and Copying Site Content
    By mymochamoney in forum Official Support
    Replies: 1
    Last Post: 05-25-2011, 09:03 AM
  3. Same problem, different server
    By Kacy in forum Community Support
    Replies: 4
    Last Post: 02-24-2011, 12:30 PM
  4. 500 Internal Server Error Workaround no working
    By mlmarchitect in forum Official Support
    Replies: 1
    Last Post: 07-27-2010, 12:45 PM
  5. 500 Internal Server Error
    By GillionaireG in forum Bug Reporting and Fixes
    Replies: 6
    Last Post: 07-18-2010, 03:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •