Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 8 of 8
  1. #1
    Join Date
    Feb 2011
    Posts
    40
    Rep Power
    0

    Default My Home Page is "in cache" in Google Search

    Hello,

    Yesterday I set a new website online. Now when I search for the full url in Google I see the following pages in the results and all look as normal:

    about, terms of use, contact, privacy and sitemap.

    But the home page, the only other page at this moment, is shown but without title and desciption. The only message I see there is a clickable: - In cache

    When I click that link I go to a page with the following message:

    404. Thatís an error.

    The requested URL /search?q=cache:O4od2dmQ8TsJ:http://www.visualimpactmusclebuildin...&ct=clnk&gl=nl was not found on this server. Thatís all we know.

    Does anybody know what I did wrong and how I can solve this?

    Your help is very welcome,

    IMarketer

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Your actual home page looks fine. It would indicate that Google has not re-crawled your site to get the home page and they are serving up an old image. If you are not already using it, get the Google XML sitemap plug-in. It will trigger a re-crawl every time your content changes.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Feb 2011
    Posts
    40
    Rep Power
    0

    Default

    Hello Lynnth,

    Thanks for your help. It seems I have degraded the url of my homepage in Google Webmaster Tools. I didn't realize this.

    Do you maybe know how I can repair this?


    Thanks a lot,

    IMarketer

  4. #4
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    I'm not sure what you mean by "degraded the URL".
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  5. #5
    Join Date
    Feb 2011
    Posts
    40
    Rep Power
    0

    Default

    I did this but this should not influence the problem with the - in cache

    I also use the Google XML sitemap plugin. Yesterday I added one keyword to the home page and uploaded it again. But when I do a search now for the exact url: www.visualimpactmusclebuildingv.com
    I still see only the url of the home page and just below it - in cache

    So, there is still no title and no description shown in the Google search results.

    When you do a search for the exact home page url, do you get the same result? Or are the title and description shown in your search results. Maybe I have some settings wrong here. I really don't know.

    I also searched on the Internet about this 404 page of Google but I didn't see any solutions.

    Hope you can help me?


    Thanks a lot for your time,

    Isaan

  6. #6
    Join Date
    Feb 2011
    Posts
    40
    Rep Power
    0

    Default

    Hello Lynn,


    I want to let you know that everything works fine now. I should have patient as you let me know before.



    Thanks a lot for your help,

    IMarketer

  7. #7
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,204
    Rep Power
    12

    Default

    Mario,

    As Lynn stated he didn't know the term either. Can you please let me know your Socrates member username?

  8. #8
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,204
    Rep Power
    12

    Default

    I'm sorry Mario.. That's your forum username, not your member username.

    Your posts aren't making sense and since you're not a Socrates customer what's your purpose here?

Similar Threads

  1. Using "Google Fonts for Wordpress" plug-in
    By dadsjerky in forum Custom Mods
    Replies: 10
    Last Post: 05-24-2012, 01:56 PM
  2. issue editing "Home" page
    By SuccessCoach7 in forum Official Support
    Replies: 2
    Last Post: 07-10-2011, 04:37 PM
  3. Removal of "Pages",, "Archives", and "Categories" Data
    By Don921 in forum Community Support
    Replies: 1
    Last Post: 07-06-2011, 01:31 PM
  4. What do the search engines consider a "good" site
    By bloomingrose in forum Traffic and SEO
    Replies: 4
    Last Post: 02-13-2011, 09:18 PM
  5. Issues with a "Warning" appearing, and "white space"
    By Jomameti in forum Official Support
    Replies: 6
    Last Post: 07-02-2010, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •