Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Layout

  1. #1
    Join Date
    Apr 2011
    Posts
    16
    Rep Power
    0

    Question Layout

    Hi,
    How can I remove "Leave a Reply" from static pages, and add that to blog-posts?
    Thanks
    Bill

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,318
    Rep Power
    12

    Default

    We have many threads on this already. Just use the search box and search for:

    Leave a Reply

    If you don't find your answer post a followup in most relevant thread.

  3. #3
    Join Date
    Apr 2011
    Posts
    16
    Rep Power
    0

    Default Leave a reply

    Hi,
    I tried all solutions I could find and still can not make it work like I want. I want no "Leave a reply" on pages, static, at all. I could change it to "Leave a reply" without boxes, fields, and "must be logged in" shows, and if somebody clicks on that, than the can log in as administrator??? There is no "Leave a reply" nor "Comments" on my Post, which I do want. So, I want no comments or reply of any kind on my pages, and I do want "Leave a reply on my posts. Please take a look: www.cyconresumes.com
    If you want I'll send you admin login to help me set it up, which would be highly appreciated.
    Thank you.

  4. #4
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,318
    Rep Power
    12

    Default

    I can't explain why the instructions on other threads aren't working.

    I only see one page on your site.

    If you want to PM me access I can take a look.

  5. #5
    Join Date
    Apr 2011
    Posts
    16
    Rep Power
    0

    Default Layout

    Hi,
    Thanks for reply. Yes, I have only one page for now. How about work in progress? It's not that instructions are not working, it's that I don't understand them and therefore can't implement them as easy as you would.
    Finally I succeeded to eliminate "Leave a reply" from pages. Now I have "Comments are closed". I would like to eliminate that too, but it's better than before. Now, I'm struggling with how to organize, on the same site, few static pages, (well for now I have one with comments are closed), and than have a separate area for regular blog posts, allowing comments or reply(s), and also I would like to have separate area for forum, either MingleForum or Buddyress.
    Your suggestions would be highly appreciated.

    Thanks
    Bill
    Last edited by Dan Nickerson; 09-28-2011 at 11:38 AM. Reason: removed login info

  6. #6
    Join Date
    Apr 2011
    Posts
    16
    Rep Power
    0

    Default

    Hi again,
    Now I did something nasty, I don't have my page anymore. I have it in WP/admin/pages, resume book, but content is totally not visible in any browser?
    Help?
    Bill

  7. #7
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Is it set as your static home page? There is no navigation to get to any other pages that I can see.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  8. #8
    Join Date
    Apr 2011
    Posts
    16
    Rep Power
    0

    Default

    Yes, Home is "index", static page, other pages are Disclaimer, FAQ, About and the like. For now "Resume Book" is the content page with my video and link to buy my book. It was working until recently, and now it is not visible in browsers. I don't know what I messed up. Navigations to other pages are: above header and in left and right footer. Other pages will come as I write them. It is work in progress. Point now is why this "Home" or "Resume Book" is not visible in browsers?
    Can you help?
    Bill

  9. #9
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    My only guess is that there may be some mis-formatted HTML on the page that is confusing the browsers. I would set a new page as the static home page and bit by bit copy over the content from one page to the other until it breaks.

    EDIT: Just rechecked your page and it now look OK. Did you find the culprit?
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  10. #10
    Join Date
    Apr 2011
    Posts
    16
    Rep Power
    0

    Default

    Hi,
    Yes.
    I talked to guys at Hostgator and they identified SEO plugin causing the problems, which we disabled and it works fine now.Tthey also suggested that I install separate subdomains for regular blog-posting, and forum as well. So I need to install your theme at each subdomain and connect everything to work together.
    Any suggestions?
    Thanks
    Bill

Similar Threads

  1. layout RSS
    By dave in forum Official Support 3.0
    Replies: 5
    Last Post: 05-28-2011, 09:53 PM
  2. Layout
    By socratess in forum Official Support 3.0
    Replies: 4
    Last Post: 01-26-2011, 02:30 PM
  3. layout
    By cecil1 in forum Wordpress Errors
    Replies: 2
    Last Post: 10-22-2010, 04:36 PM
  4. The Layout desings are missing in layout category.
    By arya commercial in forum Official Support 3.0
    Replies: 4
    Last Post: 08-30-2010, 01:04 PM
  5. Layout
    By gordonmartin in forum Official Support 3.0
    Replies: 2
    Last Post: 08-20-2010, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •