Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Widget problem

  1. #1
    Join Date
    Nov 2011
    Posts
    6
    Rep Power
    0

    Default Widget problem

    I'm not a Wordpress neophyte but man do I feel like one right now. My problem is that I can't move my widgets. I have one that I'm trying to get rid of but I can't drag it. I emailed briefly with Dan and he suggested I remove the theme and try another one. I did that (captured as a screencast) and that still didn't fix the problem. Am I supposed to be holding down any other keys besides the left mouse button? I tried ctrl, alt, shift..can someone please help me?

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    nope - left mouse button should be all you need. May I suggest trying in another browser. Stranger things have happened.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Nov 2011
    Posts
    6
    Rep Power
    0

    Exclamation Not strange enough

    My main browser is Firefox so I tried it in Chrome, IE and Opera. Nothing. The strange thing is when I first log in and I'm on the dashboard, the "X" appears (you know the one you need to move things around on your dashboard) for 1-2 seconds and then disappears! I click over to widgets but it never reappears. To be honest, I think my version of Socrates has a bug in it. Dan N. thinks I have a plugin conflict so I deactivated all-nothing. He suggested I change themes-nothing. What do you suggest? And btw, I can't be the only one who's ever had this problem.

  4. #4
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    If you have the same problem when you switch to the default theme then it sounds like your WordPress installation has become corrupted. Next step would be to re-install WordPress.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  5. #5
    Join Date
    Nov 2011
    Posts
    6
    Rep Power
    0

    Default I'm sounding like a novice again

    Is the re-install done through my host account?

  6. #6
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    6

    Default

    Easiest way would probably be through your ftp or file manager in cpanel.

  7. #7
    Join Date
    Nov 2011
    Posts
    6
    Rep Power
    0

    Question I am an FTP neophyte

    So do I just have to delete all .php files in my file manager?

  8. #8
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,452
    Rep Power
    12

    Default

    Just try through your dashboard first.

    There's an updates link in your sidebar which lets you reinstall
    directly via the dashboard.

    If that doesn't work sometimes it helps to delete core files and reupload via FTP to solve the problem.

    If you want to PM me Cpanel and WP access I can do the FTP reinstall in under a minute if needed.

  9. #9
    Join Date
    Nov 2011
    Posts
    6
    Rep Power
    0

    Default Thanks Dan

    Here's the strange thing. I'm running the current version of WP but I opted to do a reinstall. Once I did that, the widget that I had been trying to remove was removed. That problem solved. However, I'm still not getting the "X" while in the dashboard or widgets page that allows me to move things around. How can I pm you my cpanel info?

  10. #10
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,452
    Rep Power
    12

    Default

    So you say problem is solved but you still can't move widgets by clicking on the widget title bar and dragging?

Similar Threads

  1. Can someone help me with a widget problem?
    By Julius L. in forum Community Support
    Replies: 2
    Last Post: 06-12-2011, 04:02 PM
  2. Text Widget Problem - Links Won't Work in FF
    By potentmix in forum Official Support 3.0
    Replies: 3
    Last Post: 07-13-2010, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •