Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 1 of 2 12 LastLast
Results 1 to 10 of 42

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Posts
    7
    Rep Power
    0

    Default error message socrates 2.03

    Hi,

    upon installing socrates 2.03 on WP3 I get the error message when surfing the site only when I put www. in front of the domain:

    Warning: Cannot modify header information - headers already sent by (output started at /home/mindbug/public_html/itrepair.be/wp-content/themes/socrates/functions.php:7298) in /home/mindbug/public_html/itrepair.be/wp-includes/pluggable.php on line 890

    tried removing the the socrates folder and reinstalling with no luck

    cheers,

    Jelle

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    What is the URL for the site? Did you modify any of the Socrates files? That error is typically caused by misplacement of some PHP code.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Jun 2010
    Posts
    7
    Rep Power
    0

    Default

    www.itrepair.be

    I swapped with the default theme because that seems to work.

    should I install socrates again?

  4. #4
    Join Date
    Jun 2010
    Posts
    7
    Rep Power
    0

    Default

    There is no content yet so I can reinstall wordpress as a whole.
    That will solve the problem Probably

  5. #5
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    I would recommend that if there is no content to worry about. It sounds as if WordPress might have been corrupted somehow.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  6. #6
    Join Date
    Jun 2010
    Posts
    7
    Rep Power
    0

    Default

    Hi,

    Reinstalled wordpress as a whole 3 times now. removed all of the plugins. Tried it with wordpress 3 and 2.9.2
    when I try to install socrates 2.03 and setup the socrates layout and header options the error still persists.

    only when I go back to socrates 2.02 the error disappears.

    sounds like a bug?

    Regards,

    Jelle

  7. #7
    Join Date
    Jul 2010
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by mindbug View Post
    Hi,

    upon installing socrates 2.03 on WP3 I get the error message when surfing the site only when I put www. in front of the domain:

    Warning: Cannot modify header information - headers already sent by (output started at /home/mindbug/public_html/itrepair.be/wp-content/themes/socrates/functions.php:7298) in /home/mindbug/public_html/itrepair.be/wp-includes/pluggable.php on line 890

    tried removing the the socrates folder and reinstalling with no luck

    cheers,

    Jelle
    Hi my name is Cindy. I am having the same problem. I tried to post something today on my new theme and this is what showed up: Warning: Cannot modify header information - headers already sent by (output started at /home/cmakonin/public_html/wp-content/themes/socrates/functions.php:7298) in /home/cmakonin/public_html/wp-includes/pluggable.php on line 890
    It wouldn't let me post. What do I do?

  8. #8
    Join Date
    Jul 2010
    Posts
    16
    Rep Power
    0

    Default

    Hi there,
    New to this support. I hope I'm posting in the right spot. Anyway, please help me with these 3 problems. See my blog now at http://www.iwillgrowrich.com. I appreciate any help I can receive. I've tried to read these posts before I posted.

    I just purchased Socrates today and installed it on my blog www.iwillgrowrich.com. I have a few problems that I've tried to read about in the forum to no avail.
    1) the configuration is off--there's not a clear line between header and first post.
    2) my opt-in form is way too low. I want it at the top but don't know how to get it there.
    3) when I tried to post i got this message "Warning: Cannot modify header information - headers already sent by (output started at /home/cmakonin/public_html/wp-content/themes/socrates/functions.php:7298) in /home/cmakonin/public_html/wp-includes/pluggable.php on line 890"

    Can you help me to fix this please. Thank you, Cindy Makonin

  9. #9
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    Cindy,

    1. You probably have an unclosed div tag in one of your widgets which is causing this.

    2. #1 is causing this as well.

    3. We just uploaded a new zip file to download area. If you could download from member's area and follow upgrade instructions it will fix.

    If you get stuck and want to PM me your wordpress login I can fix all the above in 1 minute.

  10. #10
    Join Date
    Jul 2010
    Posts
    20
    Rep Power
    0

    Default the new fix seem working well

    Thank Jack for the reply, i am just finish to upload the fix and redownloading and reinstalling and it seem working well, no more error message after a post or new page

    thank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •