Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2010
    Posts
    7
    Rep Power
    0

    Default Permalinks not working

    Hello all,

    I set my permalinks to the the following:

    /%postname%/

    But it is not showing the postname after the URL. How do I correct this.

    FYI - It is currently showing like this:
    http://www.dosoccertricks.com/?p=123

    I would like for it to show the postname for SEO purposes.

    Please help.

  2. #2
    Join Date
    Jun 2010
    Location
    South Bend, IN
    Age
    40
    Posts
    876
    Rep Power
    6

    Default

    When I click on your most recent post, which is the default WP post, it appears to be working correctly, http://www.dosoccertricks.com/hello-world/.

    Your about page looks correct also. It appears to be working fine, you just to create a post.

  3. #3
    Join Date
    Jun 2010
    Location
    Guernsey UK
    Posts
    329
    Rep Power
    5

    Default

    Looks fine to me as well, probably you were just seeing the cached page at the time.

    If you have WP Super cache installed, and Hostgator installs it by default, go into it's settings in WP admin and tick the box that says 'Donít cache pages for known users. (Logged in users and those that comment)'

    Once you do that you will see changes as you make them.
    Phil Horsepool
    Creative Web Design
    Web Design and SEO Services
    for Marketers and Small Businesses

    Create Explosive Backlinks - Free Download

  4. #4
    Join Date
    Jul 2010
    Posts
    7
    Rep Power
    0

    Default Seems to be working

    Thanks for your feedback guys!! It's working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •