Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    Jul 2010
    Location
    Yorkshire, England
    Posts
    24
    Rep Power
    0

    Default comments not enabled - clicking comments takes you to the home page

    Hi
    I have not come up with this problem before. On setting up the socrates blog for a friend it was done as normal with all the default wordpress settings..... but when trying to comment on a post it just takes you to the home page of the blog.
    I have checked the DISCUSSIONS panel in wordpress settings but cannot find an anomoly.... I updated the wordpress as well to see if that was the problem ... but no luck.

    Any ideas on what the problem is?

    Thanks

    Pete

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    Most likely permalinks are setup wrong, or you should try re-updating Wordpress.

    Can you share a link?

Similar Threads

  1. The line: Comments Off on a page
    By BigAlClub in forum Custom Mods
    Replies: 20
    Last Post: 11-17-2012, 09:44 AM
  2. Replies: 1
    Last Post: 02-01-2012, 05:22 AM
  3. comments
    By tillingsworth in forum Official Support 3.0
    Replies: 1
    Last Post: 06-28-2011, 02:09 PM
  4. Replies: 12
    Last Post: 08-31-2010, 08:36 AM
  5. At Comments Function On Sale Page Template
    By teddywu in forum Custom Mods
    Replies: 1
    Last Post: 07-28-2010, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •