Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 8 of 8
  1. #1
    Join Date
    Dec 2011
    Location
    Branford, CT
    Posts
    8
    Rep Power
    0

    Default Cross Browser banner ad issue???

    I noticed that when I have one 728x90 banner ad as I presently do, with Socrates layout page twitter & Fb url info filled in (as I presently don't because of the prob), that everything looks fine in Mozilla, but looks bad in IE.

    What happens in IE is this: The smaller Twitter/Facebook banner freezes, and there is all this extra space around the 728x90 ad. Had to disable the twitter/fb autobanner because of this.

    Is this a bug because I only have one 728x90 ad in right now?

    I tried the obvious fixes like do & redo...

    TIA for any help you can give ASAP - I've had to hold up on some very NICE sales because this is not looking/operating perfectly.



    http://csfa.org

  2. #2
    Join Date
    Dec 2011
    Location
    Branford, CT
    Posts
    8
    Rep Power
    0

    Default

    Ok, as much as I hate to look at it, I figured I'd leave the problem up so you can see exactly what I'm referring to

    Everything looks fine in Mozilla, but the banners look like amateur hour in IE.

    Any idea how this can be fixed???

    TIA

    Leon

    http://csfa.org

  3. #3
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    You are missing some closing tags in the ad in the leaderboard. The better browsers are handling it but IE (being IE) is getting confused. You need to close both the link tag and the image tag.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  4. #4
    Join Date
    Dec 2011
    Location
    Branford, CT
    Posts
    8
    Rep Power
    0

    Default

    Wow, thanks, Lynn!

    I think I just got that - I was all flustered and excited that someone proposed a solution so quickly

    Then, I had to calm down enough to actually understand you answer.

    Trying fix now...

  5. #5
    Join Date
    Dec 2011
    Location
    Branford, CT
    Posts
    8
    Rep Power
    0

    Default Help a newb opp #2

    Lynn, if I understand you correctly, the prob is in the line below?

    Obviously, I guess, I'm a newb at html.

    I'm trying, but I'm sure you can help...

    Then, if the prob is in the line below, why does the tw/fb auto-rotating banner not work properly in IE, too?

    Is there a separate fix for that?


    TIA again.

    <a href="http://www.depinoadjustersllc.com" target="_blank"><img src="http://csfa.org/images/DePino Ad 728x90.png">

  6. #6
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    You need to add </img></a> to the end of that string.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  7. #7
    Join Date
    Dec 2011
    Location
    Branford, CT
    Posts
    8
    Rep Power
    0

    Default

    Yeah, just figured that out!

    Operator error, once again, LOL!!!

    here's the fix

    <a href="http://www.depinoadjustersllc.com" target="_blank"></a><img src="http://csfa.org/images/DePino Ad 728x90.png"></>

  8. #8
    Join Date
    Dec 2011
    Location
    Branford, CT
    Posts
    8
    Rep Power
    0

    Default

    And then I realized the ad was not clickable so I fixed it:

    <a href="http://www.depinoadjustersllc.com" target="_blank"><img src="http://csfa.org/images/DePino Ad 728x90.png"></a></>

    I think the term is that I had to "embed"? one html command inside of the other?? Well. anyway, it's really fixed now!

    Thanks

Similar Threads

  1. How to change my browser tab
    By ringoli in forum Official Support 3.0
    Replies: 2
    Last Post: 09-04-2011, 11:12 PM
  2. Header Display Issue - Banner displaying as 940 pixels in IE
    By extreme in forum Bug Reporting and Fixes
    Replies: 3
    Last Post: 06-16-2011, 11:12 PM
  3. leader board banners IE8 browser display bug with banner area
    By karlsbad in forum Official Support 3.0
    Replies: 2
    Last Post: 04-10-2011, 04:17 PM
  4. leader board banners IE8 browser display bug with banner area
    By karlsbad in forum Official Support 3.0
    Replies: 1
    Last Post: 04-10-2011, 02:09 PM
  5. How do I keep from excessive cross linking?
    By chbruce in forum Traffic and SEO
    Replies: 8
    Last Post: 08-25-2010, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •