Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Join Date
    Mar 2012
    Posts
    23
    Rep Power
    0

    Default

    Hello, Dan

    Have you returned to work normally?
    Still could not solve the problem here.
    If you can help me, thank you.

  2. #22
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,496
    Rep Power
    12

    Default

    I just got fully backup to speed today.

    I logged into your account.. you have a file called pagenavi.php in the socrates folder. That's not a Socrates file. If you remove it does that fix the problem?

  3. #23
    Join Date
    Mar 2012
    Posts
    23
    Rep Power
    0

    Default

    No, does not solve the problem. Do not know why the wp displays
    these files there, but they, actually, are not there. By ftp I see that
    it's in the functions folder. You can view all files of the functions
    folder are displayed in appearance/editor wp section.

    P.S.: by what I saw, pagenavi.php is a socrates file, but only of the
    functions folder. Right?

  4. #24
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,496
    Rep Power
    12

    Default

    You are right... sorry about that... the theme editor does show those files.

    You had a page navigation plugin which is currently inactive. I was thinking that might be causing
    the conflict, but an inactive plugin shouldn't.. I'm really at a loss to explain this..

    I tried a couple more things but will have to hire a programmer to figure out why this isn't working on
    your install.

  5. #25
    Join Date
    Mar 2012
    Posts
    23
    Rep Power
    0

    Default

    Hello, Dan

    I solved the problem. For the index of the pages work normally, the url has to be so: blogname.com/pagemodel/page/2

    If you use only blogname.com/page/2 it does not work.

    In your demo, for example, is http://socratestheme.com/janbeta/magazine-one/page/2/

    In my blog, I created a page "empreenderonline.com/home", where I used the magazineone model. But when I point to the "home" in settings/reading, it's use only empreenderonline.com and when I click next page, it is emprenderonline.com/page/2, what does not work correctly. The truth is: empreenderonline.com/home/page/2.

    The solution is not to point the page in the settings/reading, but to create a redirect of empreenderonline.com to empreenderonline.com/home.

    But I did not want my url with .../home/page/2. So I copied the code of the magazine.one.php to index.php

  6. #26
    Join Date
    Jan 2012
    Posts
    945
    Rep Power
    3

    Default

    Hello Pablo,

    Thank you for posting this solution.
    Leilani Clifford
    - Forum Admin

    ----------------------------
    We're building our Socrates Facebook community! Come visit us, and Like us to stay up to date on everything Socrates
    Facebook: http://www.facebook.com/socrateswptheme
    Twitter: http://www.twitter.com/socratestheme

  7. #27
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,496
    Rep Power
    12

    Default

    Yes, thank you for tracking down this bug.. I apologize I couldn't see the problem more clearly.. we'll get this fixed.

Similar Threads

  1. Questions before Buying
    By Fatality in forum Official Support 3.0
    Replies: 1
    Last Post: 12-26-2011, 10:47 PM
  2. Replies: 5
    Last Post: 04-22-2011, 08:33 PM
  3. Couple of Questions!
    By Undercovercash in forum Official Support 3.0
    Replies: 4
    Last Post: 02-24-2011, 12:16 PM
  4. BuddyPress Questions.
    By terrygday in forum Official Support 3.0
    Replies: 7
    Last Post: 02-08-2011, 02:57 PM
  5. Questions about Autopilot and others
    By arya commercial in forum General Chat
    Replies: 3
    Last Post: 08-27-2010, 02:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •