Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 10 of 11

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Location
    Littleton, CO
    Posts
    58
    Rep Power
    4

    Question Trouble with Header

    Hi...

    I'm having trouble keeping the color of my website title. The description is ok.

    I put some code in the CSS to hold the color, but I lose the background then. When I go back and put the background in, it wipes out the CSS field and I lose the color in my title again.

    What do I need to do?

    Thanks...
    Start your home business at Starting a Work from Home Business Ideas.

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,043
    Rep Power
    11

    Default

    This is a bug and we'll be working on releasing 3.03 in a couple of days to fix.

  3. #3
    Join Date
    Aug 2010
    Location
    Littleton, CO
    Posts
    58
    Rep Power
    4

    Default

    Thanks Dan...

    I really appreciate it.

    I'll be looking for the update.
    Start your home business at Starting a Work from Home Business Ideas.

  4. #4
    Join Date
    Aug 2010
    Location
    Littleton, CO
    Posts
    58
    Rep Power
    4

    Default

    Hi Dan...

    I've downloaded and installed ver 3.03 an still having problems with the title in my header. It won't hold the color that I save.
    It's suppose to be red...but shows burgandy.

    I've added some code to the css and that didn't work. I tried changing the color on the styling page and that didn't work either.

    What do I need to do?

    Thanks...
    Start your home business at Starting a Work from Home Business Ideas.

  5. #5
    Join Date
    Jan 2012
    Posts
    882
    Rep Power
    3

    Default

    Hi, Caroll?

    Can you pls share a link to the site? I'll follow up with Dan to make sure this is truly fixed in the 3.03 release.

    Thank you for bringing this up.



    Quote Originally Posted by carrollw View Post
    Hi Dan...

    I've downloaded and installed ver 3.03 an still having problems with the title in my header. It won't hold the color that I save.
    It's suppose to be red...but shows burgandy.

    I've added some code to the css and that didn't work. I tried changing the color on the styling page and that didn't work either.

    What do I need to do?

    Thanks...
    Leilani Clifford
    - Forum Admin

    ----------------------------
    We're building our Socrates Facebook community! Come visit us, and Like us to stay up to date on everything Socrates
    Facebook: http://www.facebook.com/socrateswptheme
    Twitter: http://www.twitter.com/socratestheme

  6. #6
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,043
    Rep Power
    11

    Default

    Can you remove the code that you added to the custom css box? It should not be necessary in 3.03.

    Not sure if you just changed something, but your title is all white now. When I first looked it was burgundy. You should check the color in Socrates > Header. It's set to white and not red.

Similar Threads

  1. Adsense Trouble
    By morales in forum Optimization
    Replies: 5
    Last Post: 12-13-2011, 03:42 PM
  2. Trouble with header picture
    By jimmycataldo in forum Getting Started
    Replies: 5
    Last Post: 09-17-2011, 10:14 AM
  3. Trouble with Header
    By roynicho in forum Getting Started
    Replies: 4
    Last Post: 09-08-2011, 02:10 PM
  4. I am haveing trouble
    By storage1 in forum Troubleshooting
    Replies: 5
    Last Post: 10-16-2010, 09:58 AM
  5. trouble with rotating banners below header
    By TroyDenman in forum Official Support
    Replies: 6
    Last Post: 09-03-2010, 04:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •