Please Read First
Troubleshooting Tips
Frequently Asked Questions
Note: Appearance issues are often caused by caching plugins.
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
IMPORTANT: If after forum login, you appear logged out, click on "New Posts". You should show as logged in then. It's a Vbulletin bug.
Forum Video

Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2011
    Posts
    6
    Rep Power
    0

    Default Ad problem In Blog Page

    I have a problem with the page that shows all the articles (Blog Page), it show the adsense ad contained at the top of the articles, I used the "In Post Ad (top)" in the settings options of Soc3.0. So the problem is that adsense don't let that a page show more than 3 ads units of a kind (example links units), this is causing design problems. I want that the blog page don't show the adsense ad at the top of the articles. Please I need help.

  2. #2
    Join Date
    Jan 2012
    Posts
    957
    Rep Power
    5

    Default

    Hi JosV,

    You can disable the leaderboard in the Settings of Socrates.

    Goto: WP-Dashboard- Socrates Tab -> Settings -> Leader-board and Custom ad Display units ->

    Find this question: Would you like to display the upper ad bar?

    and Select "NO"

    That will disable the top rotating ads.

    Please let me know if that's what you need, I had trouble understanding your exact problem.
    Leilani Clifford
    - Forum Admin

    ----------------------------
    We're building our Socrates Facebook community! Come visit us, and Like us to stay up to date on everything Socrates
    Facebook: http://www.facebook.com/socrateswptheme
    Twitter: http://www.twitter.com/socratestheme

  3. #3
    Join Date
    Dec 2011
    Posts
    6
    Rep Power
    0

    Default

    HI Administrator,
    No, the problem has nothing to do with the leaderboar, it's in the main content. Please check the image.Blog-Page.jpg

    I realy appreciate you time.

    Thanks.

  4. #4
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,967
    Rep Power
    14

    Default

    Just goto Socrates > Settings or Layout... and change the repeat to 0.... this will make the ads not appear on the main page, but show on the post page.

  5. #5
    Join Date
    Dec 2011
    Posts
    6
    Rep Power
    0

    Default

    Thank you Dan, Work perfectly.

Similar Threads

  1. Blog Link On Contact Page
    By gordonmartin in forum Official Support 3.0
    Replies: 4
    Last Post: 12-09-2011, 09:53 AM
  2. Setting Up A Custom Page For My Blog Page
    By dazkat in forum Official Support 3.0
    Replies: 3
    Last Post: 03-16-2011, 08:05 PM
  3. Blog Header problem
    By Vickie in forum Official Support 3.0
    Replies: 8
    Last Post: 12-30-2010, 10:10 AM
  4. URL problem - imported blog posts and new
    By Bill Moore in forum Community Support
    Replies: 3
    Last Post: 09-20-2010, 06:55 PM
  5. Replacing main blog page with Squeeze page template
    By Sterling in forum Official Support 3.0
    Replies: 2
    Last Post: 07-16-2010, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •