Please Read First
Troubleshooting Tips
Frequently Asked Questions
Note: Appearance issues are often caused by caching plugins.
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
IMPORTANT: If after forum login, you appear logged out, click on "New Posts". You should show as logged in then. It's a Vbulletin bug.
Forum Video

Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2011
    Posts
    53
    Rep Power
    6

    Default No Text Appears When Publishing Posts - Please Help!

    Hey everyone. So I just installed socrates 3.0 on a new site and when I try to publish a post, no text appears (although I can see it in the visual editor). However, pages display the text fine.

    Can someone please help with this - it's a huge problem obviously

    Thanks all!

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,910
    Rep Power
    13

    Default

    http://www.socratestheme.com/forum/s...log-post-pages

    See if that helps.. there's issues with Wordpress not Socrates.

Similar Threads

  1. Text disappearing after publishing in Socrates
    By B.ghost in forum Official Support 3.0
    Replies: 1
    Last Post: 07-08-2011, 01:10 PM
  2. How Much Content before Publishing Website
    By abdhulla2011 in forum Official Support 3.0
    Replies: 1
    Last Post: 02-26-2011, 08:38 AM
  3. Liks in navigation bar keep Un-Publishing?
    By petem in forum Bug Reporting and Fixes
    Replies: 12
    Last Post: 02-10-2011, 09:07 AM
  4. Need help..same article appears in 2 separate page headings
    By smstafford in forum Getting Started
    Replies: 2
    Last Post: 12-15-2010, 07:20 PM
  5. index.php appears to bring up an error page
    By elementalist in forum Official Support 3.0
    Replies: 3
    Last Post: 07-04-2010, 04:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •