Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2011
    Posts
    51
    Rep Power
    4

    Default Login Issues with WP-Admin

    I've been having this annoying issue for a number of weeks now - When ever I try to login to wp-admin it never recognises my password even though it is correct.

    Each time I have to click the reset password link and change it. Once I've created my new password I am able to login fine to wp-admin. But if I log out and try to log back in I get the same issue where it doesn't recognise my email and I have to go through the same old routine of clicking the forgot password link and changing it again.

    I've tried this in different browsers and nothing seems to fix it.

    Has anyone had this issue before & how did you fix it??

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    I have never heard of this issue before. Make sure your caps lock is not on. If you are going back and forth between caps on and off it will cause a problem since passwords are case sensitive.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Jan 2011
    Posts
    51
    Rep Power
    4

    Default

    Hi lynth,

    Thanks for the reply, no caps lock isn't on at all during any of my attempts.
    It doesn't just happen when I try to login but also with other admin users of this site as well.
    I know it is very strange and I just can't seem to work it out.
    I think it has something to do with the code but unfortunately that is'nt my specialty.

  4. #4
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    sounds like an issue with your WordPress installation then. Try disabling all plug-ins and switching to the 2011 theme that comes with WordPress and see if you still have the issue. If the issue goes away try re-enabling things one at a time and see when it breaks again.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  5. #5
    Join Date
    Jan 2011
    Posts
    51
    Rep Power
    4

    Default

    Hey Lynnth
    It actually appears to be a browser issue with Firefox & Aurora.
    When I try logging in using IE or Crome I have no issues but with the other two I have problems.
    This is really strange as it doesn't seem to happen with any of my other sites.

  6. #6
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,043
    Rep Power
    11

    Default

    Delete your browser cache.. I also like to use CCleaner (google it) when I want to clean out my cache and temp files.. it solves some issues.

Similar Threads

  1. site admin/network admin
    By kevrev15 in forum Troubleshooting
    Replies: 1
    Last Post: 03-30-2011, 11:24 PM
  2. How to hide WP admin login page
    By socratesfan in forum Community Support
    Replies: 1
    Last Post: 10-22-2010, 06:29 AM
  3. WordPress Login Not Working
    By bvasocforum in forum Troubleshooting
    Replies: 5
    Last Post: 10-17-2010, 11:54 AM
  4. Can't login to site anymore
    By tequila jack in forum Bug Reporting and Fixes
    Replies: 3
    Last Post: 07-04-2010, 01:59 PM
  5. Login errors
    By odordude in forum Bug Reporting and Fixes
    Replies: 4
    Last Post: 06-14-2010, 12:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •