Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2010
    Location
    Singapore
    Posts
    16
    Rep Power
    0

    Default Multisites Function

    Hi guys,

    Anyone of you guys are familiar with multisites function?
    I'm able to activate multisites function, but not able to share the plugins with my main domain and subdomain.
    The main domain has all the plugins i need, but i can't seems to let my subdomain has those plugins.

    Would appreciate if any can help.
    Thanks!

  2. #2
    Join Date
    Jan 2012
    Posts
    945
    Rep Power
    3

    Default

    Hi Chris,

    Did you set up your subdomain after your plug-ins were already installed? If so, I think you need to delete your plug-ins, make sure all your sites are activated, then reinstall the plug-ins on your main domain. This should enable them to push through to your subdomains.

    If you think you might have missed a step in the Multisite setup, be sure to follow these instructions:

    http://codex.wordpress.org/Create_A_...lated_Articles

    Please let me know if that answers your question.
    Leilani Clifford
    - Forum Admin

    ----------------------------
    We're building our Socrates Facebook community! Come visit us, and Like us to stay up to date on everything Socrates
    Facebook: http://www.facebook.com/socrateswptheme
    Twitter: http://www.twitter.com/socratestheme

Similar Threads

  1. I messed up the function editor
    By ccare723 in forum Official Support 3.0
    Replies: 5
    Last Post: 06-25-2012, 06:10 PM
  2. At Comments Function On Sale Page Template
    By teddywu in forum Custom Mods
    Replies: 1
    Last Post: 07-28-2010, 04:03 PM
  3. Call to undefined function get_header errors again
    By elementalist in forum Official Support 3.0
    Replies: 5
    Last Post: 07-18-2010, 06:13 PM
  4. Custom Search Function.
    By Norm in forum Feature Requests
    Replies: 1
    Last Post: 07-11-2010, 01:01 AM
  5. Background Function Not Working
    By paxobird in forum Official Support 3.0
    Replies: 2
    Last Post: 07-09-2010, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •