Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 16 of 26 FirstFirst ... 61415161718 ... LastLast
Results 151 to 160 of 257
  1. #151
    Join Date
    Apr 2011
    Location
    Maine
    Posts
    6
    Rep Power
    0

    Red face Hi - also having header problems!

    Hi there!

    I just purchased the newest version of Socrates yesterday and my web host friend is helping me set up two new blogs. I uploaded it as a zip file through FTP. I'm having the same problem as many other people (from what I've read here and on the Socrates FAQ page)- my header won't stay "saved" and I end up with just background color.

    I don't have that WP super cache plugin and I've gone through all the steps multiple times that you've suggested here and in the FAQs. I'm really anxious to get these two blogs up and running, and I want to promote this theme (already have it listed through clickbank on my other blog, Office Help 4 Hire, in the left hand column).

    The blog in question is my new freelance services blog, K'Lee Banks, Freelance Consultant Services.

    Thanks for your assistance!

  2. #152
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    7

    Default

    If you used FTP rather than the WordPress dashboard it is probably a file permission issue. You need to set the uploads directory under the Socrates theme to 755.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #153
    Join Date
    Apr 2011
    Location
    Maine
    Posts
    6
    Rep Power
    0

    Unhappy That didn't work

    Thanks for the suggestion - but that didn't work either!
    This is frustrating - I paid the $77 for an unlimited license, but if I can't get it to work properly, I can't really afford to waste money on it. I was so excited about this theme, too!

  4. #154
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,047
    Rep Power
    11

    Default

    Is there a reason you can't upload normally via the wordpress dashboard?

    The best way to fix this is to just delete the Socrates folder via FTP
    and then reinstall the zip via dashboard.

    It really just looks like permissions issues. When you use the dashboard they are setup properly. When you ftp they have to be changed.

    Depending on your hosting config, other permissions could be off as well.

    I'd be happy to fix if you want to PM me FTP info, if you can't use the dashboard for some reason.

  5. #155
    Join Date
    Apr 2011
    Location
    Maine
    Posts
    6
    Rep Power
    0

    Default Please help - getting frustrated

    Quote Originally Posted by admin View Post
    Is there a reason you can't upload normally via the wordpress dashboard?

    The best way to fix this is to just delete the Socrates folder via FTP
    and then reinstall the zip via dashboard.

    It really just looks like permissions issues. When you use the dashboard they are setup properly. When you ftp they have to be changed.

    Depending on your hosting config, other permissions could be off as well.

    I'd be happy to fix if you want to PM me FTP info, if you can't use the dashboard for some reason.
    Hi Dan!

    OK, my web host friend has been trying to help me today. She deleted the theme from her FTP.

    We have both tried to upload the zip file through the dashboard - whether I do it from my PC, laptop, or her PC - we keep getting this error message:
    "The uploaded file could not be moved to /home/kleebank/public_html/wp-content/uploads/2011/04."

    The theme did upload when she did it through her FTP, but we just couldn't get the header to load. She changed the permissions, as well, but still can't get it to work.

    Please tell me what info you need so you can try to help out - I've read about how many other people you have helped, so I'm sure you can help me as well - I would really appreciate it!
    ~~K'Lee Banks, M.Ed.~~

  6. #156
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,047
    Rep Power
    11

    Default

    There's a few threads on the forum on this and lots in Wordpress as it's a wordpress issue and not Socrates.

    First check your available disk space to see if that's an issue.

    Next..

    In the WordPress dashboard under settings > miscellaneous set the default upload folder to wp-content/uploads.

    Make sure the uploads folder exists and set the file permissions on the folder to 777

    Then see if you can upload. If you PM me FTP access and dashboard access I can fix for you as well. I'm a fellow Mainiac by the way.



  7. #157
    Join Date
    Apr 2011
    Location
    Maine
    Posts
    6
    Rep Power
    0

    Thumbs up Thanks

    Quote Originally Posted by admin View Post
    There's a few threads on the forum on this and lots in Wordpress as it's a wordpress issue and not Socrates.

    First check your available disk space to see if that's an issue.

    Next..

    In the WordPress dashboard under settings > miscellaneous set the default upload folder to wp-content/uploads.

    Make sure the uploads folder exists and set the file permissions on the folder to 777

    Then see if you can upload. If you PM me FTP access and dashboard access I can fix for you as well. I'm a fellow Mainiac by the way.


    OK, thanks - we will try that next - Becky and I are on Google chat right now, working on stuff together.

    Yes, I saw your Maine roots listed with your bio!

    She's interested in communicating with you, too, so I'll PM you my info and hers after I go retrieve it all from an email. Thanks so much!! I've been excited about this theme ever since I started promoting it on my existing blog, so I can't wait for it to actually set up right!
    ~~K'Lee Banks, M.Ed.~~

  8. #158
    Join Date
    Apr 2011
    Location
    Maine
    Posts
    6
    Rep Power
    0

    Thumbs up Thanks!!

    Thanks, Dan, for all your help last night. It's nice to see both blogs up and running now with the Socrates theme! Becky and I really appreciate your help!
    ~~K'Lee Banks, M.Ed.~~

  9. #159
    Join Date
    Apr 2011
    Posts
    1
    Rep Power
    0

    Default Argh!

    Uploaded via dashboard. No double directory issue.

    wp-content/uploads permissions set to 777 and reset back to 755

    Included Socrates Headers do not display. They show up in the control panel when I select them. But when I save they disappear.

    What am I missing?

  10. #160
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,047
    Rep Power
    11

    Default

    That's the wrong folder to check permissions.

    You need to check /socrates/header-images/uploads

    The uploads folder should be 777

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •