Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Page 3 of 26 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 257
  1. #21
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    Virpi,

    It's either an issue with..


    • Browser - wont' work in IE6 or IE7
    • Bad Install - reinstall
    • Permissions - server didn't set proper permissions
    • Webhost - webhost doesn't allow uploads

    We have many 1000's of users and it's a rare issue. Other users had issues but the above always solves it. It's not something we're working on a fix for.

    If you would like to send me your WP and FTP login info via PM I can probably fix in a minute.

  2. #22
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    0

    Default

    I have done all of the above mentioned suggestions and I still can't get a custom header to work. I'm starting to build out this blog www.schmutzerland.com/blog maybe if you take a look you can give me some advice. Thanks

  3. #23
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Are you remembering the step that after uploading the header you need to go to the header displays below that and select it under the upload category? Some people miss that you need to do this step.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  4. #24
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    0

    Default

    Yes, when I look at the upload area all I see is a broken image Icon and the image doesn't show. I'm ftp-ing right into the uploads folder in the header-images folder.

  5. #25
    Join Date
    Jul 2010
    Location
    Maryland
    Posts
    56
    Rep Power
    5

    Default

    After I changed my browser from Internet Explorer 8 to Mozilla Firefox, all the basic instructions worked fine EXCEPT that when I upload the image, it automatically appears as the header---without my having to go back to the UPLOAD bar at the bottom. Just sharing for general info....

  6. #26
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    0

    Default

    I am using Firefox (the most recent version). I have the image I want sitting in the uploads folder, it just won't show up in Socrates. I've tried everything from renaming it to match one of the preset images to trying to write the image name in the source code and nothing seems to work.

  7. #27
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Everything points to not having read permission on the folder. Make sure all of the folders in the upload folders path have at least 755 permissions set.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  8. #28
    Join Date
    Jul 2010
    Location
    Central London
    Age
    57
    Posts
    5
    Rep Power
    0

    Question Header problems too! Uploading knocks me out of the blog?

    Hello when i click in on the uploaded image to confirm my custom header, I am knocked out of the site... Then I can not log back in unless I go via the meta section on the blog itself?

    Very strange... also I ftped the header on to the server and nothing?

  9. #29
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,457
    Rep Power
    12

    Default

    This issue is almost always caused by your settings in Settings > General

    Make sure your blog url and wordpress url are identical.

    Either both with "www" or both "non-www"

  10. #30
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by lynnth View Post
    Everything points to not having read permission on the folder. Make sure all of the folders in the upload folders path have at least 755 permissions set.
    Sorry for taking so long to get back to you, but I had a hectic weekend.

    I have made all your recommended changes and still cannot add a custom header. Every time I upload, I see a broken image icon in the upload section of Socrates. I can see the file in the uploads folder on the server, but it will not show up on my blog.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •