Please Read First
Troubleshooting Tips
Frequently Asked Questions
Note: Appearance issues are often caused by caching plugins.
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
IMPORTANT: If after forum login, you appear logged out, click on "New Posts". You should show as logged in then. It's a Vbulletin bug.
Forum Video

Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: wp 3.0 Menu

  1. #21
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,917
    Rep Power
    13

    Default

    Looks like a bug in the css and header.

    I'll fix in the zip file, but for now the quick fix has to be made in Appearance > header.php

    Find.

    .im-nav a {color:#<?php echo $style['primaryNavColor']; ?>}
    .im-nav a:hover {color:#<?php echo $style['primaryNavHover']; ?>}
    And directly below it add:


    #access a { color: #<?php echo $style['primaryNavColor']; ?>}
    #access a:hover { color: #<?php echo $style['primaryNavHover']; ?>}
    .menu-primary li a,.menu-top li a,.menu-bottomleft li a,.menu-bottomright li a {color: #<?php echo $style['primaryNavColor']; ?>;}
    .menu-primary li a:hover,.menu-top li a:hover,.menu-bottomleft li a:hover,.menu-bottomright li a:hover {color: #<?php echo $style['primaryNavHover']; ?>}
    Thanks for picking up on this.

  2. #22
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by admin View Post
    And directly below it add:
    Thanks Dan, that fixed it.
    Steve L.

    TrailerCampers.com Camping Made Easy

    ForSmallBusiness.com.au

  3. #23
    Join Date
    Jun 2010
    Posts
    44
    Rep Power
    0

    Default

    I hope it is ok to bring this up...

    Is this color fix posted above using the WP 3.0 menus and getting the color corrected?

    With all this discussion, I wanted to see how they 3.0 menus operate so I created a menu at http://AllAboutGratitude.com/blog (the last item, Resource has the drop down item). I got it to work, but I am not too keen on the color, hence my question.

    If this is out of the scope of support, just let me know!

    Thanks, Dan!

    Be Well.
    Paul.

  4. #24
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,917
    Rep Power
    13

    Default

    It was fixed in 2.2.15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •