Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2010
    Posts
    15
    Rep Power
    0

    Default Search Field anomaly with Firefox

    When viewing my site through Safari I see an icon with a magnifying glass icon in a square on the right end of the main navigation bar following the search field. Looks great. Placing the cursor over the icon causes the icon to turn a darker shade of great. Super.

    In Firefox, the icon is not present, but the words "Submit Query" are; although with no good looking alignment halfway beneath the right end of the search field. When I place the cursor over the text "Submit Query" it flashes a bit, disappears, and the missing icon shows up. When I move the cursor away, the icon disappears and the "Submit Query" text comes back.

  2. #2
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,496
    Rep Power
    12

    Default

    Can you share a link to the site with the issue? Have you modified the search code at all?

    It's not been reported before and can't be duplicated on our end.

  3. #3
    Join Date
    Jul 2010
    Posts
    15
    Rep Power
    0

    Default

    The site is the same one I sent you the URL of in my last PM to you. The only change I've made since you looked at it the last time -- or at all for that matter -- is changing the 573 to 563 in SytleBothSides.css as per your instructions -- which worked great.

    I do run with a great many Firefox extensions, however I launched Firefox 3.6.3 under the latest Mac OS X in safe mode to verify that the problem does indeed persist when visiting that site with all extensions disabled.

    Hope that helps.

  4. #4
    Join Date
    Jun 2010
    Location
    Maine
    Posts
    7,496
    Rep Power
    12

    Default

    Our developer uses Mac and Firefox.

    I will file a bug report with him, and hopefully we can find a solution for you.

  5. #5
    Join Date
    Jun 2010
    Location
    Colorado
    Posts
    98
    Rep Power
    5

    Default

    Fili,

    I have several macs running the latest version of Mac OS and do all my development in FireFox. I have never seen this issue. Dan sent me the link and I checked your site on multiple macs running several different versions of FireFox with no issues.

    I tested it in FireFox versions:

    2.0.0.14
    3.5.10
    3.6.3
    3.6.6

    Are you still experiencing the issue on your end? If so it might be an issue with your machine.
    Jon Carroll
    Socrates Development Team
    "Wisdom begins in wonder." - Socrates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •