Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 8 of 8

Thread: Rss feed

  1. #1
    Join Date
    Jul 2010
    Location
    USA
    Posts
    93
    Rep Power
    5

    Default Rss feed

    Hello All

    I have set up the SEO button on my Socrates site and all of them work with the exception of RSS feed. I have heard that it is built into wp 3.0 and should be http://mysiteaddresshere.com/feed this however is not working.

    what may I have missed in the process and I am a super beginner so I could have missed something obvious as well. I would like some help getting the RSS to work

    any ideas please

    Vickie

  2. #2
    Join Date
    Jun 2010
    Location
    Spain
    Posts
    328
    Rep Power
    5

    Default

    You are correct in thinking that http://mysiteaddresshere.com/feed is what the link should be.

    What exactly do you mean by not working?

    If you look at your feed URL the results should be similar to this:

    http://www.allinclusiveresorts-caribbean.com/feed/

    Post your URL so we can take a look for you.
    Phil Horsepool
    Creative Web Design
    Web Design and SEO Services
    for Marketers and Small Businesses

    Video Brander Software - Free Trial Copy

    Create Explosive Backlinks - Free Download

  3. #3
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    Under settings, Permalinks did you set it to Custom and /%postname%/ ? Not sure if this is required for RSS but it wouldn't hurt.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  4. #4
    Join Date
    Jul 2010
    Location
    USA
    Posts
    93
    Rep Power
    5

    Default thanx

    Here is my site address so that you can look

    It still says it is not working. I have double checked my work and it appears as if I have checked custom and added %postname% in that spot.


    http://www.successsystemsnow.com

    thanx for looking

    Vickie

  5. #5
    Join Date
    Jul 2010
    Location
    USA
    Posts
    93
    Rep Power
    5

    Default Rss fyi

    Hello Everyone

    It appears as if the error message says that the URL is not found. It has a 404 message. the message I am recieving I am will copy and paste here

    FeedBurnerAn error occurred connecting to the URL: Error getting URL: 404 - Not Found

    Identify Feed Source
    Back to My Feeds
    The feed URL you entered is:

    http://www.successsystemsnow.com/feed/

    We could not find a valid feed at that address. Here are some possible reasons this might have happened:

    Is the feed valid? Confirm its validity now.

    The feed your site already creates needs to be “valid enough” to work with FeedBurner. This post from the FeedBurner Help Center explains why technical validity matters.

    Are you using the URL of the web page or the URL of the feed?

    FeedBurner is usually able to "auto-discover" your feed from a web page, but in this case we didn't find any related feeds. You may want to enter the URL of the feed directly.

    Is the URL is misspelled or a copy+paste action didn't work?

    If that's the case, please try again.


    --------------------------------------------------------------------------------

    Feed URL:

  6. #6
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    At a glance I would say that it is because there are no posts on the site yet and it is the posts that get sent on the RSS.
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  7. #7
    Join Date
    Jul 2010
    Location
    USA
    Posts
    93
    Rep Power
    5

    Default Okay

    Okay, that makes sense. once I begin the posting process it will work. Thats great and I feel embarassed yet, happy it is working.

    thanx so much

    Vickie

  8. #8
    Join Date
    Jun 2010
    Location
    Spain
    Posts
    328
    Rep Power
    5

    Default

    Good call Lynn, I didn't think of Feedburner at the time as to why it wasn't working.

    As you say, not only do they need a feed, they need content!
    Phil Horsepool
    Creative Web Design
    Web Design and SEO Services
    for Marketers and Small Businesses

    Video Brander Software - Free Trial Copy

    Create Explosive Backlinks - Free Download

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •