Please Read First
Troubleshooting Tips
Frequently Asked Questions
Before Posting Please Disable Wp Super Cache Plugin
When Posting Please Include Your URL.
Search Forum Using Google Search Box Above
Forum Video

Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2010
    Posts
    19
    Rep Power
    0

    Default Backgroud image not able to work

    Hi,

    I am setting up another site, this time the background image that I have loaded or any other background image I selected. will not load up even at the select page.

    Why is it so? is it because the it crashes with some other plugins or currently i am using wordpress 3.0.1

    Please advice...

    Thanks

    Teddy

  2. #2
    Join Date
    Jun 2010
    Location
    Binghamton, NY
    Posts
    2,732
    Rep Power
    8

    Default

    One reason that has been posted in the past for this issue was that the web host may have left the directory permissions set wrong. The permission should be at least 755 (full access for you and read access for everyone else).
    Lynn T. Harrison
    Ever Evolving Enterprises
    LynnTHarrison.com (my blog on using WordPress) Testimonials appreciated

  3. #3
    Join Date
    Jul 2010
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by lynnth View Post
    One reason that has been posted in the past for this issue was that the web host may have left the directory permissions set wrong. The permission should be at least 755 (full access for you and read access for everyone else).
    I'm having the same problem with WP 3.01 and backgrounds. I have checked the web site directory permissions and they are set to 755. I'm also unable to get the page layout options to display.

    I've tested these setting in both I.E. 8 and Firefox. In Firefox the page display options show up fine, but both browsers are unable to save the background image that I'm trying to select.

    Any help appreciated, I just bought this a few hours ago, and this is not a good start.

  4. #4
    Join Date
    Jul 2010
    Location
    Southern NJ
    Posts
    18
    Rep Power
    0

    Default

    Same here - permissions are at 755 and can't get "beigelines2" to stick. Also running latest wordpress update 3.0.1 and Socrates 2.03.
    ~JerseyGirlLaurie

  5. #5
    Join Date
    Jul 2010
    Location
    Southern NJ
    Posts
    18
    Rep Power
    0

    Default

    I tried the workaround on this thread and it did the trick.

    http://www.socratestheme.com/forum/s...ckground+image
    ~JerseyGirlLaurie

  6. #6
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    0

    Default

    Thanks! THe solution was so easy, just clicked 2 buttons and my backgounds are OK now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •